Page 4 of 6 FirstFirst 123456 LastLast
Results 31 to 40 of 54
Discuss Did I KILL my 2G iphone with Bootneuter 2.1?! at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; Is this the thread you were refering to? http://www.hackint0sh.org/f137/44672.htm It says not to use ziphone ...
  1. #31
    Advanced Array PaneraiLover's Avatar

    Join Date
    Aug 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Is this the thread you were refering to? http://www.hackint0sh.org/f137/44672.htm

    It says not to use ziphone 3.0 that it screwed up a lot of phones?! bla bla bla.. which method do I need to follow exactly? i remember iliberty has the downgrade baseband option, if i can make iliberty run the process, i am getting that error like on the pic i posted, i will try in restore mode like you said, but i think i did try and it did not work..

    Quote Originally Posted by volkspost View Post
    You cant unlock the actual baseband you have with iLiberty. the baseband has tb downgraded before.

    Check the related posts before
    kiremk - Google Search


  2. #32
    Advanced Array PaneraiLover's Avatar

    Join Date
    Aug 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    just read your post: http://www.hackint0sh.org/f136/68400-7.htm do I have to do this on this phone or not? I will download the Kiphone tonight and try.. thanks for sticking with me on this.. its a brand new iphone, i would want to use it. Also, I have been reading your posts where you mention correct Payloads for iliberty, how do I know if they are correct with the one I downloaded?
    Last edited by PaneraiLover; 09-02-2009 at 10:07 PM. Reason: spell

  3. #33
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by dlomonosov View Post
    just read your post: http://www.hackint0sh.org/f136/68400-7.htm do I have to do this on this phone or not? I will download the Kiphone tonight and try.. thanks for sticking with me on this.. its a brand new iphone, i would want to use it. Also, I have been reading your posts where you mention correct Payloads for iliberty, how do I know if they are correct with the one I downloaded?
    My thread does not work for you now, cause you dont have the correct baseband. Kiphone is not Ziphone. Never use Ziphone. kiphone is for downgrading the nbaseband.

    BUT: You are talking about a brand new iPhone? The iPhone 2G (first generation) cant be brand new...

    If, only if it is an old iPhone 2G iLiberty/Kiphone might work. The way would be to downgrade to firmware 1.1.4 then try to downgrade the baseband with Kiphone. IF this works you could start using iLiberty...
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  4. #34
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I've been digging some old tools for BB on 1.x version firmware(s)

    I can't remember how to use it now but it may help

    RS link below

    eziphonetools114




    RapidShare: 1-CLICK Web hosting - Easy Filehosting
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  5. #35
    Advanced Array PaneraiLover's Avatar

    Join Date
    Aug 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Downloaded Kiphone. Got it to run by putting phone in Recovery mode as per iliberty bottom screen. Selected downgrade and debug, it started running scripts on the iphone screen and got stock on Attempting .... all over the screen on each line and thats it! I guess it did not want to do it maybe because there is nothing to downgrade if Bootneuter flashed clean the baseband, unless I am doing something wrong.

    Tried putting my friends ATT SIM, itunes still says to put valid sim!! So that did not work. I will Shift Restore to 1.1.4 for now. Any suggestions how to JB this phone in 1.1.4 so I can use the Mobile Terminal and with command prompt maybe put the baseband like other threads people did?

    I called apple they said this phone has 11 months worth of warranty left, so as long as they do not see any unlocking or jailbreaking software on it, I can just say it crashed while upgrading, then I tried to restore and it only restored to 1.1.4 after reading bunch of stuff on line and apple forum, bla bla bla, I will go with my friend who got this phone for me with att sim, apple people on the phone said no matter what I will leave with working phone, they will try to restore they said.. will they see anything on iphone if I restore to 1.1.4 like I did before?!

    Quote Originally Posted by volkspost View Post
    My thread does not work for you now, cause you dont have the correct baseband. Kiphone is not Ziphone. Never use Ziphone. kiphone is for downgrading the nbaseband.

    BUT: You are talking about a brand new iPhone? The iPhone 2G (first generation) cant be brand new...

    If, only if it is an old iPhone 2G iLiberty/Kiphone might work. The way would be to downgrade to firmware 1.1.4 then try to downgrade the baseband with Kiphone. IF this works you could start using iLiberty...


  6. #36
    Advanced Array PaneraiLover's Avatar

    Join Date
    Aug 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am stuck.. iliberty still does not want to JB or activate.. it gives me error in normal mode saying it is not paired with itunes, just like before it did.. I will try to restore to 1.1.1 then 1.1.2 then 1.1.3 then to 1.1.4.. am I trying iliberty correctly with kiphoine?

  7. #37
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    iLiberty has the option to download additional payloads from a repository on the developer's website.

    In the windows version I downloaded the repository address that is pre-set in the application is old and does not work. The correct payload repository is http://iliberty.insideiphone.com/repo.plist

    Once you get this working, there are payloads to upgrade and downgrade your bootloader. You can go to 4.6 stock or to 3.9 with fakeblank.

    Try 3.9 with fakeblank. Then try to flash your baseband again with 0.4.0.4.0.5_G

    I think this is the same as the "fix for no signal, no wifi, no bluetooth" option which combines the two, so you might want to try that also.

    Your problem is likely not that your baseband is empty (which is possible) but that your baseband bootloader is corrupted.

    It is possible to permanently nuke your baseband bootloader and thus also your baseband, I hope this is not what you have already done. I strongly doubt it though.

    Bricking your S-Gold [iPhone Dev Team]

  8. #38
    Advanced Array PaneraiLover's Avatar

    Join Date
    Aug 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thank you. I will try to upgrade payloads.. can you tell me in which mode the iphone should be for iliberty and what exactly I should do as far as the downgrade you mentioned.. can you give me step by step if you could..

    Quote Originally Posted by Olethros View Post
    iLiberty has the option to download additional payloads from a repository on the developer's website.

    In the windows version I downloaded the repository address that is pre-set in the application is old and does not work. The correct payload repository is http://iliberty.insideiphone.com/repo.plist

    Once you get this working, there are payloads to upgrade and downgrade your bootloader. You can go to 4.6 stock or to 3.9 with fakeblank.

    Try 3.9 with fakeblank. Then try to flash your baseband again with 0.4.0.4.0.5_G

    I think this is the same as the "fix for no signal, no wifi, no bluetooth" option which combines the two, so you might want to try that also.

    Your problem is likely not that your baseband is empty (which is possible) but that your baseband bootloader is corrupted.

    It is possible to permanently nuke your baseband bootloader and thus also your baseband, I hope this is not what you have already done. I strongly doubt it though.

    Bricking your S-Gold [iPhone Dev Team]

  9. #39
    Advanced Array PaneraiLover's Avatar

    Join Date
    Aug 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Tonight I will try for the last time to JB the 1.1.4 FW so I can put Mobile Terminal on it and try to ienew app on it manually. How can I JB this phone if Kiphone did not work and iliberty does not work and gives me error messge?! Can someone tell me step by step instructions how to do it? As far as fresh payloads and in what state the phone needs to be.. I followed instructions and phone gives me this error I posted a pic off that it needs to be paired with itunes, but how can it if it is not JB and no ATT valid sim, itunes rejects it due to not valid SIM..

    Also respond to my last post as well..

  10. #40
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by dlomonosov View Post
    Tonight I will try for the last time to JB the 1.1.4 FW so I can put Mobile Terminal on it and try to ienew app on it manually. How can I JB this phone if Kiphone did not work and iliberty does not work and gives me error messge?! Can someone tell me step by step instructions how to do it? As far as fresh payloads and in what state the phone needs to be.. I followed instructions and phone gives me this error I posted a pic off that it needs to be paired with itunes, but how can it if it is not JB and no ATT valid sim, itunes rejects it due to not valid SIM..
    Please stop doint ten thing at the same time to your iPhone - no one will be able to follow you.

    1. DFU restore to firmware 1.1.4 in iTunes and post the result.

    2. Run Kiphone and post the results.

    3. STOP and wait then for response here, dont start all the tools you find on the net, this might scew up things even more.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


 

 
Page 4 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 07-22-2008, 08:38 PM
  2. How to kill an iphone
    By bballgd111 in forum General
    Replies: 21
    Last Post: 10-29-2007, 06:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:14 PM.
twitter, follow us!