Results 1 to 4 of 4
Discuss Did everything to restore iPhone 2G, but not working. Help. ='( <Error 14 & 1600> at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; Here is a few things i tried... -Tried 3 Different USB Cables -4 Different USB ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Did everything to restore iPhone 2G, but not working. Help. ='( <Error 14 & 1600>

    Here is a few things i tried...

    -Tried 3 Different USB Cables
    -4 Different USB Ports
    -Clicking On Just Store Restore (so that it downloads the ipsw from APPL)
    -SHIFT + Restore pointed to Factory IPSW, tried All 3.X.X Versions
    -SHIFT + Restore pointed to Custom IPSW
    -DFU Mode to Factory IPSWs
    -DFU Mode Pointed to Custom IPSW
    -Tiny Umbrella To Exit Recovery & Fix Recovery & Each time it did not work.

    I would either get a Error 14 or a error 1600. I did notice a pattern that when the phone is NOT in DFU mode to restore, I get error 1600, but if the screen is displaying "connect to iTunes picture" then I'll get a error 14.

    I really don't know what else to do.

    Any help is greatly appreciated!




    Here is my iRecovery Logs:

    =======================================
    ::
    :: iBoot for m68ap, Copyright 2009, Apple Inc.
    ::
    :: BUILD_TAG: iBoot-636.66
    ::
    :: BUILD_STYLE: RELEASE
    ::
    :: USB_SERIAL_NUMBER: CPID:8900 CPRV:20 CPFM:03 SCEP:05 BDID:00 ECID:00000036A4139D0D IBFL:01 SRNM:[5K8419NYWH8]
    ::
    =======================================

    [FTL:MSG] Apple NAND Driver (AND) RO
    [NAND] Device ID 0xa585d598
    [NAND] BANKS_TOTAL 4
    [NAND] BLOCKS_PER_BANK 8320
    [NAND] PAGES_PER_BANK 1064960
    [NAND] SECTORS_PER_PAGE 4
    [NAND] BYTES_PER_SPARE 64
    [FTL:MSG] FIL_Init [OK]
    [FTL:MSG] BUF_Init [OK]
    [FTL:MSG] FPart Init [OK]
    read old style signature 0x43303035 (line:371)
    [FTL:MSG] VFL Register [OK]
    [FTL:MSG] VFL Init [OK]
    [FTL:MSG] VFL_Open [OK]
    [FTL:MSG] FTL Register [OK]
    [FTL:WRN] Failure running _LoadFTLCxt!
    [FTL:WRN] Recovering NAND Data Structures - this will take some time!
    [FTL:WRN] _FTLRestore OK!
    [FTL:MG] FTL_Open [OK]
    Boot Failure Count: 0 Panic Fail Count: 0
    Delaying boot for 0 seconds. Hit enter to break into the command prompt...
    HFSInitPartition: 0x1807f680
    Entering recovery mode, starting command prompt
    printenv
    ] setenv auto-boot true
    ] saveenv
    ] /exit
    Closing USB connection...

    Thanks Again In Advance.

    -integlspwr



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Tried a different computer? Are the USB ports USB2?

    Tried reinstalling iTunes /Mobile Device Driver?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    tried both mac & PC, all different USB ports on each computer.


    Quote Originally Posted by Olethros View Post
    Tried a different computer? Are the USB ports USB2?

    Tried reinstalling iTunes /Mobile Device Driver?

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    I can't give you any more advice withoput seeing a failed iPhone restore log. However my gut feeling is a damaged dock connector daughterboard on the phone itself (or a damaged dock connector)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. iPhone 3g almost dead - won't restore w/ 1600 error
    By nathanthepilot in forum iPhone 3G
    Replies: 4
    Last Post: 10-11-2010, 09:52 PM
  2. Replies: 5
    Last Post: 07-21-2009, 11:18 PM
  3. Replies: 1
    Last Post: 03-26-2009, 07:08 AM
  4. [pwnage2.1][fw 2.1]1600 error on restore,help plz
    By GrimAvenger in forum PwnageTool
    Replies: 3
    Last Post: 10-22-2008, 07:08 AM
  5. [WinPwn 2.0] iPhone 3G error 1600 when restore
    By uPhone in forum Old *pwn Solutions
    Replies: 1
    Last Post: 07-26-2008, 11:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:36 AM.
twitter, follow us!