Results 1 to 7 of 7
Discuss couple questions about 3.0 at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; i'm on 3.0 beta 2 right now (unlocked on T-Mobile and activated by being on ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Posts
    88
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default couple questions about 3.0

    i'm on 3.0 beta 2 right now (unlocked on T-Mobile and activated by being on dev list) and i was wondering about 2 quick things:

    1. i wanna jailbreak and when i do the process, do i need to have both the "jailbreak" box and the "activate" checked? or can i just check the "jailbreak" box since the phone is technically already activated right?

    2. Youtube is not working, is there a method i can use to get it working?


    help would be very much appreciated, thank you



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    88
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    bump. i figured out how to fix the youtube problem but i still want to know about my 1st question

  3. #3
    Professional Array

    Join Date
    Sep 2007
    Posts
    88
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    4get it nvrm. i figured out i have to anyways because i restored my iphone and when i have an at&t sim card in it, it works fine but the minute i put a T-Mobile sim card it goes directly to the pink itunes screen. so i guess i do need to click activate when i jailbreak it correct?

  4. #4
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    if you were relying on yellowsn0w for t-mobile to work you are SOL, the dev team warned about this saying till they find a way to upgrade 3.0 and get the old baseband to talk to it, there is no way to be unlocked in 3.0 and might not ever be if they don't find a exploit in the new baseband.

    edit it probably would have helped if you specified if you are 2g or 3g.

  5. #5
    Professional Array

    Join Date
    Sep 2007
    Posts
    88
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    sry yea i am on 2G


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    219
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i cant seem to find any fixes for youtube.. how did you fix youtube.. whatever i do it doesnt seem to connect

  7. #7
    Respected Professional Array hquest's Avatar

    Join Date
    Nov 2007
    Location
    Jersey City, NJ / Curitiba, BRA
    Posts
    615
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    50

    Default

    Quote Originally Posted by goudok View Post
    i cant seem to find any fixes for youtube.. how did you fix youtube.. whatever i do it doesnt seem to connect
    search over these boards and you shall find the info you need.

 

 

Similar Threads

  1. Couple of JB 4.2 questions..
    By bb1426 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 12-28-2010, 11:03 PM
  2. A couple of AMD Questions.
    By trumptor in forum Installation
    Replies: 1
    Last Post: 08-29-2009, 03:16 AM
  3. a Couple of AMD Questions
    By trumptor in forum Distributions
    Replies: 1
    Last Post: 08-29-2009, 01:59 AM
  4. A couple questions
    By nnny in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 08-21-2007, 11:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:18 PM.
twitter, follow us!