Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss Can't restore (tried DFU, iTunes, Xcode, QuickPwn, redsn0w, ziPhone, iRecovery) at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; My 2G iPhone will connect fine to iTunes and go through the restore process properly, ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Can't restore (tried DFU, iTunes, Xcode, QuickPwn, redsn0w, ziPhone, iRecovery)

    My 2G iPhone will connect fine to iTunes and go through the restore process properly, however upon rebooting the "Connect to iTunes" screen comes back up. This happens whether I restore from DFU or Restore Mode or use iTunes or Xcode. I've tried restoring to 3.0, 2.2.1, and a custom 3.0 ipsw.

    iRecovery output:
    Code:
    FTL:MSG] Apple NAND Driver (AND) RO
    [NAND] Device ID           0x2555d5ec
    [NAND] BANKS_TOTAL         4
    [NAND] BLOCKS_PER_BANK     8192
    [NAND] PAGES_PER_BANK      1048576
    [NAND] SECTORS_PER_PAGE    4
    [NAND] BYTES_PER_SPARE     64
    [FTL:MSG] FIL_Init            [OK]
    [FTL:MSG] BUF_Init            [OK]
    [FTL:MSG] FPart Init          [OK]
    read old style signature 0x43303035 (line:301)
    [FTL:MSG] VFL Register    [OK]
    [FTL:MSG] VFL Init            [OK]
    [FTL:MSG] VFL_Open            [OK]
    [FTL:MSG] FTL Register    [OK]
    [FTL:MSG] FTL_Open            [OK]
    Boot Failure Count: 0	Panic Fail Count: 0
    Delaying boot for 0 seconds. Hit enter to break into the command pompt...
    HFSInitPartition: 0x18071200
    Entering recovery mode, starting command prompt
    printenv from iRecovery:
    Code:
      build-style = "RELEASE"
      build-version = "iBoot-596.24"
      config_board = "m68ap"
      loadaddr = "0x9000000"
      boot-command = "fsboot"
      idle-off = "true"
      boot-device = "nand0"
      boot-partition = "0"
      display-color-space = "RGB888"
      display-timing = "optC"
    P boot-path = "/System/Library/Caches/com.apple.kernelcaches/kernelcache.s5l8720x"
    P bootdelay = "0"
    P auto-boot = "true"
      image-version = "0x3"
      framebuffer = "0xfd00000"
      secure-boot = "0x1"
      ? = "0x0"
    I feel like I've exhausted every avenue to restore this phone, but I'm willing to try just about anything at this point.

    Thanks so much for helping.



  2. #2
    Supporter Array cofi's Avatar

    Join Date
    Dec 2008
    Location
    Porto - Portugal
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Once the connect to itunes appear run redsn0w and let it hactivate for you.

  3. #3
    Newbie Array

    Join Date
    Jul 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    redsn0w finishes and says "Done!" but the device still shows "Downloading Jailbreak Data..." with an Activity Spinner going indefinitely.

  4. #4
    Supporter Array cofi's Avatar

    Join Date
    Dec 2008
    Location
    Porto - Portugal
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    For me redsn0w worked for more 4 or 5 minutes after saying Donne in the PC.
    If not restore again to 3.0 and then run redsn0w again.

    What kind of OS do you have on your computer? If windows 64bits some folks had a problem with that. Try also to run redsn0w on another PC.

  5. #5
    Newbie Array

    Join Date
    Jul 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Do you leave it plugged in to the computer while it's working or does it not matter?

    I'm running Leopard 10.5.7, I'll try it on a Windows PC if it doesn't work this time.

    Thanks for your suggestions cofi! I'll let you know if it works.


  6. #6
    Supporter Array cofi's Avatar

    Join Date
    Dec 2008
    Location
    Porto - Portugal
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    I kept it plugged to the PC.

    Keep us posted.

  7. #7
    Newbie Array

    Join Date
    Jul 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Switched to a Windows XP computer, tried to restore to 3.0 in iTunes and I got a 1604 error. redsn0w still gets stuck on the spinner.

  8. #8
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've had this problem with redsn0w for a couple of 2G iPhones that I've used. Run redsn0w with the correct IPSW and bootloaders and keep the iPhone connected to the computer obviously. Don't open any other applications or do anything else with your computer in the meantime... if it gets stuck on that "downloading data" screen, just let it keep running. Eventually - sometimes even after 10 minutes - it SHOULD reboot itself and the iPhone should present the display that you need to utilize iTunes to restore. Restore the iPhone, and try again. Hope that works...

  9. #9
    Newbie Array

    Join Date
    Jul 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Everything goes fine until I connect it to iTunes and restore (after redsn0w). iTunes does its thing and then it reboots back to the Cable plugging into the iTunes icon.

    Is it possible to do irreparable damage where no program can recover the phone?

  10. #10
    Supporter Array cofi's Avatar

    Join Date
    Dec 2008
    Location
    Porto - Portugal
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by bmalicoat View Post
    Everything goes fine until I connect it to iTunes and restore (after redsn0w). iTunes does its thing and then it reboots back to the Cable plugging into the iTunes icon.

    Is it possible to do irreparable damage where no program can recover the phone?
    Yes it is. It's called briking the phone. But redsn0w won't do that.

    You should start over again.
    1. Restore to OS 3.0
    2. Once the phone it's on emergency calls run redsn0w
    3. Open iTunes as treat the phone as new
    4. Sync your stuff to the iphone
    5. install ultrasn0w (if you need it)


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 07-31-2009, 01:26 PM
  2. Replies: 3
    Last Post: 06-24-2009, 09:32 PM
  3. Replies: 8
    Last Post: 09-19-2008, 10:40 AM
  4. Replies: 6
    Last Post: 02-21-2008, 10:01 AM
  5. Restore Old Iphone using Ziphone or Itunes
    By hanguolaohu in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-17-2008, 10:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:59 AM.
twitter, follow us!