Results 1 to 5 of 5
Discuss Cannot update my 3G phone to beta 4 from beta 3!!! at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; iTunes 8.2 just gives me the message Firmware Unsupported after the extraction of the beta ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Cannot update my 3G phone to beta 4 from beta 3!!!

    iTunes 8.2 just gives me the message Firmware Unsupported after the extraction of the beta 4 firmware is completed. Anyone knows a way to fix this and do the update? Thanks in advance guys...



  2. #2
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Check residues from previous iTunes, maybe this is your problem, or maybe ipsw itself is corrupted ....

  3. #3
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Quote Originally Posted by ilianto View Post
    iTunes 8.2 just gives me the message Firmware Unsupported after the extraction of the beta 4 firmware is completed. Anyone knows a way to fix this and do the update? Thanks in advance guys...
    Make sure you're using the right version for your model phone -- that error message is usually given when you're attempting to load the iPod Touch or iPhone 2g firmware onto an iPhone 3g, or vice versa. Ensure that the firmware TYPE matches your device type and you should be good to go. To speed along the process, you may just want to reply to this with the full filename, MD5 hash of the file if you have one, and what type of device you have.

    DO NOT POST THE FILE, and DO NOT POST A LINK TO IT. Just post the full filename so that we can see which version you have downloaded, and let us know which type device you have.

  4. #4
    The Devil One Array

    Join Date
    Jul 2007
    Posts
    107
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    this is whast u need to install iPhone1,2_3.0_7A300g_Restore.ipsw

  5. #5
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Quote Originally Posted by demonasgr View Post
    this is whast u need to install iPhone1,2_3.0_7A300g_Restore.ipsw
    Ah, yeah, you're definitely correct. I probably should have noticed he gives the type of iPhone he's using in the subject of the post!

    My mistake

    Confirmed however, the filename for the 3G is just as demonasgr says -- iPhone1,2_3.0_7A300g_Restore.ipsw.

    Good luck!


 

 

Similar Threads

  1. MacNN: Apple posts iTunes 10.5 beta 8 and iWork for iOS beta 3
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-09-2011, 10:30 PM
  2. Replies: 0
    Last Post: 07-14-2011, 03:00 PM
  3. Replies: 0
    Last Post: 10-12-2010, 10:30 PM
  4. Replies: 1
    Last Post: 05-10-2009, 11:14 AM
  5. Replies: 1
    Last Post: 07-25-2008, 05:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:09 PM.
twitter, follow us!