Results 1 to 6 of 6
Discuss Camera prob after restoring at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; I have an iPhone 3G, i have recently restored to 3.0 after that i restored ...
  1. #1
    Advanced Array

    Join Date
    Dec 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Camera prob after restoring

    I have an iPhone 3G, i have recently restored to 3.0 after that i restored my backup i had folders in the photo library and some photos in the camera roll, the backup restored successfully but now i cannot take any photo with my camera i donno why, it show that i have taken the photo but not display in the camera roll also i cannot see the new pics on my PC.

    Any ideas how i can fix, i would really like not to restore again.



  2. #2
    Supporter Array gkscit's Avatar

    Join Date
    Oct 2008
    Location
    Bangalore - INDIA
    Posts
    164
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    try some 3rd party application like clear CAM / Cycoder and check if the application works ... if not then do a clean restore in DFU.
    Thanx * Rgds,
    Girish Kumar

  3. #3
    Supporter Array cofi's Avatar

    Join Date
    Dec 2008
    Location
    Porto - Portugal
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by Techno_Man View Post
    I have an iPhone 3G, i have recently restored to 3.0 after that i restored my backup i had folders in the photo library and some photos in the camera roll, the backup restored successfully but now i cannot take any photo with my camera i donno why, it show that i have taken the photo but not display in the camera roll also i cannot see the new pics on my PC.

    Any ideas how i can fix, i would really like not to restore again.
    At this time theres nothing more you can do then restore in order to gain access to the ability to take pictures again.

    When you restore don't restore from a previous backup. Set up as new and you'll be fine.

  4. #4
    Senior Professional Array

    Join Date
    Jul 2009
    Posts
    177
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    You are not the first one to have this problem. I had a different experience with it. The phone used to get hanged when I turned the camera option on. Then I restored the settings to default and it works for me.

  5. #5
    Advanced Array

    Join Date
    Dec 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It's ok guys i have found a way

    This is how to fix:

    using SSH go to /var/mobile/Media/ and change the permissions of DCIM to 777 and open that folder and make sure you can view hidden folders and change the permissions of .MISC and 100apple to 775.
    Then reboot

    bye bye restoring


  6. #6
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    204
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Quote Originally Posted by Techno_Man View Post
    It's ok guys i have found a way

    This is how to fix:

    using SSH go to /var/mobile/Media/ and change the permissions of DCIM to 777 and open that folder and make sure you can view hidden folders and change the permissions of .MISC and 100apple to 775.
    Then reboot

    bye bye restoring
    Code:
    thanx dear can you give me the link of ssh setup

 

 

Similar Threads

  1. Iphone 3gs serious prob
    By Haliava in forum iPhone 3GS
    Replies: 0
    Last Post: 03-04-2010, 06:17 PM
  2. Restoring Camera Roll
    By levitron in forum General
    Replies: 0
    Last Post: 03-26-2008, 05:48 AM
  3. SMS prob
    By balboula_85 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 12-26-2007, 12:56 AM
  4. iphone out of the box_w/ 03 bb firmware...prob with restoring to v1.0.2
    By TranceDancer in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-02-2007, 04:46 AM
  5. Replies: 0
    Last Post: 09-20-2007, 02:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:35 PM.
twitter, follow us!