Results 1 to 4 of 4
Discuss Best way to update Icy to the newest version at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; Hi guys, I have installed Icy with the custom quickpwn version. When I try to ...
  1. #1
    Advanced Array

    Join Date
    Jan 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Best way to update Icy to the newest version

    Hi guys,

    I have installed Icy with the custom quickpwn version. When I try to update Icy I get an error that the DPKG file cannot be found.

    What is the best way to update Icy? I tried it manually with SSH but then I get an error 2 when trying to install apps.

    Thanks in advance,

    Marco



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    use the original files in quickpwn 3.0b2 with icy under cydia.tar.gz and i think it a lockdown file under installer.tar.gz then you will not have any issues. Also before you install anything else make sure you update icy.

  3. #3
    Advanced Array

    Join Date
    Jan 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I dont know what you mean. How do I get those Icy files out of the quickpwn.exe? And what do you mean by cydia.tar.gz?

    Is there a direct link to the installer file? With al the files included?
    Last edited by DJ Destiny; 04-08-2009 at 12:34 AM.

  4. #4
    Please confirm your eMail or contact staff! Array

    Join Date
    Sep 2007
    Posts
    71
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by DJ Destiny View Post
    Hi guys,

    I have installed Icy with the custom quickpwn version. When I try to update Icy I get an error that the DPKG file cannot be found.

    What is the best way to update Icy? I tried it manually with SSH but then I get an error 2 when trying to install apps.

    Thanks in advance,

    Marco
    Install Cydia intsaller from Icy and then update Icy ( cydia will not work but it has that DPKG file).

 

 

Similar Threads

  1. update 3G 05.11.07 3.1.2 to the newest version possible
    By Gibs1980 in forum Blacksn0w (3G(S) unlock)
    Replies: 4
    Last Post: 03-08-2011, 09:38 AM
  2. Replies: 0
    Last Post: 10-01-2009, 11:28 AM
  3. Version 1.0.2 to the newest possible - help!
    By carol18 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 09-15-2009, 04:59 PM
  4. [Turbosim] newest version
    By maywang in forum Flea Market
    Replies: 0
    Last Post: 01-05-2008, 02:54 AM
  5. 1.1.1 still the newest version...
    By Magicpie2007 in forum General
    Replies: 10
    Last Post: 11-09-2007, 08:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:41 AM.
twitter, follow us!