Results 1 to 2 of 2
Discuss Apple server (via iTunes) only sign the new ipsw 3.1.3 ( at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; I have an iPhone 3G jailbroken and running 2.2 with 02.28.00 modem firmware. I thought ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Apple server (via iTunes) only sign the new ipsw 3.1.3 (

    I have an iPhone 3G jailbroken and running 2.2 with 02.28.00 modem firmware. I thought by not upgrading i should be fine to continue using it with the full unlock features then. Now there had been numerous updates from apple to counter exploits by iphone dev team and geohot.

    I fully understand saurik's ECID SHSH Dump as Apple server will only sign their new ipsw.

    Now how do I upgrade my modem firmware to 04.26.08 (ipsw 3.0 and 3.01) or to modem firmware 5.11.07 (ipsw 3.12) for full unlock.

    At this time of this writing as Apple server via iTunes only signs the new ipsw 3.1.3 which comes with a new modem firmware 05.12.01 which will lock your phone.

    Pwnage Tools will remove any modem firmware. Is there a tools that allows one to install the modem firmware from ipsw 3.0 or 3.01?

    Once I have upgraded the modem firmware which can be exploit (all except 05.12.01) then I can use pwnage tools to upgrade it to ipsw 3.1.3

    How do I dump ECID SHSH to saurik's server if I can restore my phone to the version I wanted and not by default, Apple's ipsw 3.1.3 that will lock my modem?

    Any recommendations are welcome.

    TP



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Fuzzyband allows upgrade to 4.26.08 from 2.2. Took me sometime to get this from the net as most google searches refer fuzzyband to downgrade baseband

    My iphone3g is working fine now.

    This were the steps taken

    1) Jailbreak iphone 3g with pwnage tools using ipsw 3.1.3 as apple server only sign ipsw 3.1.3 now.

    2) the iphone 3g was slow due to incompatible baseband 2.2 with the new ipsw 3.1.3.

    3) refresh cydia and download fuzzyband

    4) run fuzzyband and upgrade baseband to 4.26.08

    5) restart iphone 3g and install ultrasn0w 0.92 via Cydia adding the repository address.

 

 

Similar Threads

  1. [iTunes] Can't connect to Apple Update Server
    By elvisonnss in forum Tools
    Replies: 2
    Last Post: 06-14-2008, 07:03 AM
  2. MacNN: Emmis, Apple sign iTunes affiliate deal
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-13-2008, 11:00 PM
  3. Please connect to itunes (with exclamation sign in yellow triangle)
    By curtisbcm in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-31-2008, 06:06 PM
  4. Replies: 0
    Last Post: 01-31-2008, 03:50 PM
  5. Replies: 2
    Last Post: 07-20-2007, 01:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:47 AM.
twitter, follow us!