Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
Discuss 3.0 wifi and bluetooth issues on iPhone 2G. at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; OK. I finally figured this issue out. Thank God my iPhone is Back to life ...
  1. #11
    Newbie Array

    Join Date
    Jul 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK. I finally figured this issue out. Thank God my iPhone is Back to life with WiFi and Bluetooth.

    Now that everyone know that the WiFi and Bluetooth issues are present in OS 3.0 release, I downgraded to 2.2.1 but my WiFi and Bluetooth greyed out after downgrading.

    With OS3.0, when I take my phone near to the wifi router (almost touching the antenna of my wifi spitting at probably +30dBm of 1Watt), my iPhone was picking up the signal. Holy Moly.

    For the greyed out wifi issue, I had to go all the way back to 1.1.4 and use iLiberty+ to solve that issue.

    I upgraded back to 2.2.1 and my wifi and bluetooth are great.

    I would wait for the OS 3.1 release and unlock to come out before upgrading my 2.2.1 2g phone for Tmo.

    Now that I know how important the functioning of my iPhone is than the search feature that I miss with 3.0.


  2. #12
    mnc
    mnc is offline
    Newbie Array

    Join Date
    Jun 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default same wifi problem

    hi,

    i got the same problem, my wifi doesnt see anything...
    just upgradet to 3.0 and hit the 'unlock' button then it worked a few minutes and now nothing.
    restored a few times and then redsn0w without the 'unlock'
    everything else ist working but wifi

    version 3.0 (7A341)
    modem firmware 04.05.04_G

    is there anyway to solve this without downgrading?
    or should i live with this until 3.1 comes out?

    cu

  3. #13
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    and now what? 3.1 is out, and still no luck with wifi...

  4. #14
    Newbie Array

    Join Date
    Sep 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    than the problem is hardware

  5. #15
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default same problem

    hi all i m facing the same problem with my 2g iphone after i upgraded to 3.0 the iphone cant find any wifi the circle rotates 2 times and then there is nothing i tried to connect manually but also nothing , i tried all other things like restoring dozens of times reseting and all the other stuffs , finally the only thing worked was to put the iphone very very vlose to the router make the iphone touving the router will make the signal full but when u pull it back just little cm the signal goes weak ( just one or two bars ) .... i m not an expert with iphone problems but i think this isnt a hardware problem , i hadnt faced that when i was on 2.2 version which also i upgraded too i m facing that since i upgraded to the 3.0 version.... hope anyone can find the solution soon



    good luck


  6. #16
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hello all, does someone tried to go back to 1.1.4 and fix wifi (change the baseband ?)

  7. #17
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have tried several alternatives today but not luck.
    restore to 1.1.4 in itunes 7.6 (error 1015 and got stuck in restore mode)
    freed by iliberty and repaired damaged baseband until i was able to fully restore iphone to 1.1.4 without errors but in the end the signal of the wifi is almost 0 even placing the iphone less than 1ft away from the router.

    Bluetooth doesn't seems to work at all. sometimes it discovers my headphone and succesfully pairs to it but after a few moments the signal is gone or something and it unpairs.

    I tried several payloads in iliberty (diferent basebands, wififixes, etc etc... and nothing. Every time tried reseting all settings but no luck.

    I am very very frustraded about all of this

    I am hoping that the 3.0 installation didn't accidentaly fried some component inside the phone that is causing all of this. (i doubt it because there are a few succesful histories accross the web but not one single idea)

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. No Wifi, No Bluetooth, No phone.....Iphone 2g 3.0
    By dannis in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 08-04-2009, 01:49 AM
  2. Replies: 4
    Last Post: 05-26-2009, 04:37 PM
  3. iPhone 2G wifi/bluetooth issues
    By adams0123 in forum General
    Replies: 0
    Last Post: 12-28-2008, 07:51 PM
  4. iPhone messed up- no wifi, bad IMEI and no bluetooth.
    By Turner in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-19-2007, 09:47 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:40 AM.
twitter, follow us!