Results 1 to 4 of 4
Discuss 3.0 GM pwn issues at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; figured a thread like this will be started sooner or later, and been having some ...
  1. #1
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default 3.0 GM pwn issues

    figured a thread like this will be started sooner or later, and been having some weird issues so i figured i'd share and see if anyone else is having the same problems.

    restored to a 3.0 GM pwned ipsw (up from 3.0 beta 4) on an iPhone 3G generated by the PwnageTool 3.0 that was released earlier today. Ever since i've been having erratic wifi and 3G issues with my weather and stocks app, had a weird problem with maps too at one point. When on wifi it takes forever to validate a weather location and forever to fetch weather conditions or stock info, had problems working in 3g at first that randomly went away. just want to see if its my phone or i anyone else has had similar issues.

    don't want to make a first post to complain otherwise it works great and kudos to the dev-team for all their hard work



  2. #2
    dhl
    dhl is offline
    Newbie Array

    Join Date
    Aug 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yep, I'm having similar problems. Weather and stock apps are not working, maps and YouTube are fine though.

    I'm on the T-Mobile network using a 2G iPhone with the pwned 3.0GM from today. The weather and stock apps refuse to connect on both wifi and edge. Anyone else having this problem???

    UPDATE
    must have been a problem on Yahoo's end, everything now working fine!

    Thanks Dev-team for your efforts!
    Last edited by dhl; 06-20-2009 at 04:12 AM.

  3. #3
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by dhl View Post
    yep, I'm having similar problems. Weather and stock apps are not working, maps and YouTube are fine though.

    I'm on the T-Mobile network using a 2G iPhone with the pwned 3.0GM from today. The weather and stock apps refuse to connect on both wifi and edge. Anyone else having this problem???

    UPDATE
    must have been a problem on Yahoo's end, everything now working fine!

    Thanks Dev-team for your efforts!
    yeh i found out shortly after my post that it was a universal issue with everyone regardless of version or jailbreak. so yeh jailbreak for 3.0 has been mostly flawless since. dev-team ftw

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    It works perfectly for me on iphone 2G.

    People on Tmobile USA with the tzones / data plan can put in epc.tmobile.com in the APN field under settings, general, network. That's it. No need for any tzones hacking stuff.

    I'm going to close this thread.
    Any issues/questions regarding pwnagetool should be posted in the pwnage section for 2G & 3G respectively
    ** If you just want to support hackint0sh.org with a donation click here **

 

 

Similar Threads

  1. Replies: 0
    Last Post: 02-11-2011, 02:20 AM
  2. Replies: 0
    Last Post: 12-15-2010, 02:00 AM
  3. Replies: 0
    Last Post: 07-01-2010, 10:00 AM
  4. Replies: 0
    Last Post: 02-02-2010, 03:50 AM
  5. Issues with the Wi-fi
    By glomicilina in forum General
    Replies: 1
    Last Post: 04-12-2008, 04:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:07 AM.
twitter, follow us!