Results 1 to 4 of 4
Discuss 2g 3.1.3 jailbroken but having trouble with unlock at the iOS 3.x (iPhone OS 3.x) - Hackint0sh.org; I managed to accidentally updated to 3.1.3 using itunes. The phone was jailbroken and unlocked ...
  1. #1
    Newbie Array

    Join Date
    Mar 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 2g 3.1.3 jailbroken but having trouble with unlock

    I managed to accidentally updated to 3.1.3 using itunes.

    The phone was jailbroken and unlocked untill the 3.1.3 update.

    When I tried to jailbreak again using blacksn0w, like I had done last time, the phone would simply blackscreen when it should have been rebooting. I had this same problem with Redsn0w.

    In the end I managed to jailbreak using sn0wbreez v1.4.

    I didn't enable the 3g ultrasn0w unlock, I figured I'd need to use bootneuter but I couldn't enable this in sn0wbreeze for some reason. I installed it from cidia after the new ipsw was restored.

    Problem is, now that I've got bootneuter I can't use it. It just keeps on stalling at "detecting settings". I've read lots of peoples "zomg help" posts regarding this issue but I've never seen a solution.

    If no one has a solution for my bootneuter problem maybe you know of a way to get blackra1n or redsn0w working? They would be my prefered method of jailbreak/unlock as I've had success with those methods in the past. Remember, as I said I just get a black screen whenever I try to use either of those apps. The phone seems to respond to start with and both apps display that the process has started but when the phone should restart and complete the main process on the phone (you know, there should be the pic of the blackra1n guy or whatever) I just get a black screen.

    I'm really starting to bash my head over this one. I thought I'd finally got somewhere with sn0wbreeze and then the damn unlock doesn't work! Bah!

    I'd love some help.



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by StotheH View Post
    I managed to accidentally updated to 3.1.3 using itunes.

    The phone was jailbroken and unlocked untill the 3.1.3 update.

    When I tried to jailbreak again using blacksn0w, like I had done last time, the phone would simply blackscreen when it should have been rebooting. I had this same problem with Redsn0w.

    In the end I managed to jailbreak using sn0wbreez v1.4.

    I didn't enable the 3g ultrasn0w unlock, I figured I'd need to use bootneuter but I couldn't enable this in sn0wbreeze for some reason. I installed it from cidia after the new ipsw was restored.

    Problem is, now that I've got bootneuter I can't use it. It just keeps on stalling at "detecting settings". I've read lots of peoples "zomg help" posts regarding this issue but I've never seen a solution.

    If no one has a solution for my bootneuter problem maybe you know of a way to get blackra1n or redsn0w working? They would be my prefered method of jailbreak/unlock as I've had success with those methods in the past. Remember, as I said I just get a black screen whenever I try to use either of those apps. The phone seems to respond to start with and both apps display that the process has started but when the phone should restart and complete the main process on the phone (you know, there should be the pic of the blackra1n guy or whatever) I just get a black screen.

    I'm really starting to bash my head over this one. I thought I'd finally got somewhere with sn0wbreeze and then the damn unlock doesn't work!

    What OS were you running prior to the accidental update?

    You won't find any help for sn0wbreeze here (it is an unofficial, poorly tested and unauthorised windows port), but we can try and help with the bootneuter problem.

    Also as you appear to have jailbroken previously with blackra1n (you wrote blacksn0w but that is only an unlock for 3G and 3GS phones) did you have a working unlock at that point?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    Mar 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, thanks for the reply.

    Yes, I meant blackra1n, I've tried so many different apps at this point that they're all blurring into one.

    The previous (only) jailbreak/unlock with blackra1n worked just fine. I'm not sure what OS it was running though as it was about 6 months ago.

    The reason I ended up using sn0wbreeze was that neither Redsn0w or Blackra1n were working. They both have the same problem, that is they start the process of jail breaking but the phone doesn't reboot as it's supposed to so the app just sits there waiting for the reboot. A manual reboot doesn't do anything.

    I'm wondering if I should try downloading a different 3.1.2 file (this is what I need for the jail break/unlock right? Even though the phone's running 3.1.3?) . Can someone point me at a known working file for a 2g phone?

    The bootneuter issue is possibly related to the roundabout method I used for the jailbreak. It could be that I've ended up with a dud OS install or something. I'd like to get one of the tried and tested methods of jailbreaking working before I worry about the unlock.

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by StotheH View Post
    Yes, I meant blackra1n, I've tried so many different apps at this point that they're all blurring into one.

    The previous (only) jailbreak/unlock with blackra1n worked just fine. I'm not sure what OS it was running though as it was about 6 months ago.

    The reason I ended up using sn0wbreeze was that neither Redsn0w or Blackra1n were working. They both have the same problem, that is they start the process of jail breaking but the phone doesn't reboot as it's supposed to so the app just sits there waiting for the reboot. A manual reboot doesn't do anything.

    I'm wondering if I should try downloading a different 3.1.2 file (this is what I need for the jail break/unlock right? Even though the phone's running 3.1.3?) . Can someone point me at a known working file for a 2g phone?

    The bootneuter issue is possibly related to the roundabout method I used for the jailbreak. It could be that I've ended up with a dud OS install or something. I'd like to get one of the tried and tested methods of jailbreaking working before I worry about the unlock.
    One you get a 2G unlocked, you should never need to enable the bootneuter step again, it just risks you screwing things up more.

    Stopping at the waiting for reboot usually means you need to unplug and re-plug the iPhone. This is a known problem with older versions of redsn0w. Don't restart manually.

    Firmware - The iPhone Wiki has the correct orginal Apple IPSW
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. trouble with iphone 2g 3.1.2 unlock
    By Chris Cunningham in forum iOS 3.x (iPhone OS 3.x)
    Replies: 0
    Last Post: 09-30-2011, 01:12 AM
  2. Haing trouble with PwnageTool 4.1.3 unlock edition
    By Bernoulli85 in forum PwnageTool
    Replies: 2
    Last Post: 02-16-2011, 01:45 PM
  3. [1.1.2 OTB] Trouble with AnySim 1.2.1u after H/W Unlock
    By .:max:. in forum Hardware Unlock
    Replies: 13
    Last Post: 02-08-2008, 04:38 AM
  4. Jailbroken 1.1.1 trouble with iPod Mini Controls
    By healeydave in forum General
    Replies: 0
    Last Post: 10-12-2007, 05:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:29 AM.
twitter, follow us!