Results 1 to 2 of 2
Discuss Youtube Video plays back in black or white at the Installation - Hackint0sh.org; After reinstalling Snow Leopard 10.6.3 with Tony Mac's iBoot and running the Mac 10.6 update, ...
  1. #1
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default Youtube Video plays back in black or white

    After reinstalling Snow Leopard 10.6.3 with Tony Mac's iBoot and running the Mac 10.6 update, when I try to play a youtube video the player screen plays back in black in Firefox and white in Safari.

    I tried reloading 3 different times with no satisfactory results.

    Does anyone know what's going on here?

    I tried install and uninstalling Flash Player several times and nothing.

    I appreciate any advice for a possible fix...

    d-1



  2. #2
    Senior Professional Array dolphans1's Avatar

    Join Date
    Jun 2010
    Posts
    161
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I reloaded Snow Leopard and did not run the Mac 10.6 combo update. Had to reinstall 5 times to figure it out.

    d-1

 

 

Similar Threads

  1. Replies: 1
    Last Post: 05-26-2009, 02:23 PM
  2. MacNN: Intel: new Atom chipset plays most 1080p video
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 03-10-2009, 09:20 PM
  3. Replies: 0
    Last Post: 11-23-2007, 09:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:34 AM.
twitter, follow us!