Results 1 to 3 of 3
Discuss Why Won't My Snow Leopard "Kakewalk" Installation Boot With RAID-0? at the Installation - Hackint0sh.org; i am using the gigabyte ud-5 board with core i7 920 cpu.....i have the kakewalk ...
  1. #1
    Newbie Array

    Join Date
    May 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Why Won't My Snow Leopard "Kakewalk" Installation Boot With RAID-0?

    i am using the gigabyte ud-5 board with core i7 920 cpu.....i have the kakewalk 2.0 boot cd, works 100% perfect installing without raid, i can do everything except update to 10.6.3....i also have geforce 8800GT card.

    Well in my bios i set the RAID to striped raid-0 and run my 2x1TB WD caviar black 64mb cache.

    I set 128k striped...then i set the volumes, and in bios and booting up it shows that i have a raid volume...

    however, when i install the boot cd and boot the snow leopard retail dvd, and i go to choose where to install the hard drives arent partitioned....

    so i partition them, and then drag each hard drive into the raid setup in disk utility, then i have "2 raid slices" and equates to a raid volume below..

    i then format and then install mac, use the kakewalk to boot again, and then when inside the finder after loading up, i install all the kexts from the package that always works from the cd, which are for my motherboard.

    however, after doing all that when booting in the bios, mac osx has changed something as the "RAID" controller in ich10 shows hard drives are NOT part of RAID anymore???

    and now it wont boot without the boot cd, and when i use the boot cd, it shows 2 hard drives which are each slice of the raid partition...

    why wont it load with raid and why is it keep deleting the bios ich10 raid setup??

    thanks!



  2. #2
    Newbie Array

    Join Date
    May 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    anyone know why?

  3. #3
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    You may have to search for RAID setup for particular controller. May have to add kext for each hard drive in the group.

 

 

Similar Threads

  1. Replies: 7
    Last Post: 05-09-2010, 11:59 AM
  2. Replies: 0
    Last Post: 01-27-2010, 03:42 PM
  3. Replies: 0
    Last Post: 09-02-2009, 06:40 PM
  4. Replies: 0
    Last Post: 08-28-2009, 10:10 PM
  5. Replies: 0
    Last Post: 06-04-2008, 10:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:02 AM.
twitter, follow us!