Results 1 to 5 of 5
Discuss Vostro v130 i3 + Kalyway 10.5.2, where to move at the Installation - Hackint0sh.org; Hi, I try to use OS X on my office PC as I'm not allowed ...
  1. #1
    Newbie Array collect4's Avatar

    Join Date
    Mar 2011
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Vostro v130 i3 + Kalyway 10.5.2, where to move

    Hi,

    I try to use OS X on my office PC as I'm not allowed to use my Mac

    It's a 13" Vostro v130 with SSD and Core i3 processor, Intel HD Graphics.... quite good specs but troublesome for 10.6.

    I'm on Kalyway 10.5.2 (9.2.2 Speedstep kernel) and I'd like to move over as
    - I'm stuck in 1024x768 single monitor mode
    - Cannot find ar9285 kext for 10.5.2 (RT2570 USB stick is quite unstable)
    and I fail every 10.5.8 upgrade and 10.6 install attempt...

    Update: With Hazard 1.6.6i I was able to boot up the kernel without USB support:
    arch=i386 busratio=16 cpus=1 -v -f -x

    Now I'm researching what to change to make usb work again to continue installation, I already tried platform=X86PC and platform=ACPI, no point trying rd=disk1s3 as no USB.

    Any help is welcome
    Last edited by collect4; 04-26-2011 at 03:42 PM.



  2. #2
    Newbie Array collect4's Avatar

    Join Date
    Mar 2011
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Current USB configuration with Kalyway 10.5.2 is:
    Host Controller Location: Expansion Slot
    Host Controller Driver: AppleUSBEHCI
    PCI Device ID: 0x3b34
    PCI Revision ID: 0x0006
    PCI Vendor ID: 0x8086
    Bus Number: 0x1d

    I think there is something to do with this...

  3. #3
    Newbie Array collect4's Avatar

    Join Date
    Mar 2011
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Moved my installer onto the internal ssd, created a partition there. Hazard 1.6.6i installer starts, goes well until post-install scripts then stops for long time, maybe not completely. As I lost my patience I have rebooted the system, kernel loads and stops after DSMOS and fs journal replay part, no guess yet.
    Last edited by collect4; 05-02-2011 at 04:56 PM.

  4. #4
    Newbie Array collect4's Avatar

    Join Date
    Mar 2011
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It was a display driver kext issue. I had to remove AppleIntelHD* from /System/Library/Extensions folder and installer runs w/o problem, same for the system (from safe mode it's easy). I'm stuck in 1024x768 and 1600x1200 external, I can choose before booting the OS up. I'm on 10.6.6 with Hazard.
    Power management also works, reports battery back.
    AR 8295 wifi works well, but I have to ping the external IP to keep it working.
    It would be nice to have Intel GMA HD graphics but I'm not sure I'll be able to fix it.
    No USB support yet. Anyone with more experience to help?
    Last edited by collect4; 05-02-2011 at 06:21 PM.

  5. #5
    Newbie Array collect4's Avatar

    Join Date
    Mar 2011
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm on Hazard 1.6.6i, deleted AppleIntelHD* kexts, busratio=13 at boot. System works well, before boot I can choose external screen, I have setting for the external screen in com.apple.boot.plist, no QE/CI.
    Quick update about audio: IDT 92HD79 latest VoodooHDA kext works well from Multibeast
    Still to do:
    - USB support (I have USB keyboard and mouse but nothing from IOUSBFamily)
    - PS2 mouse scroll / audio cleanup (it produces noise in audio channel when I move the mouse)
    - AppleIntelHD kexts (I don't know if 32MB means anything for integrated cards, maybe this is not the cause of the panics) although the card is 000448086 it gives me hard time.
    - AR 8295 wifi: AirPort: Link Down on en1. Reason 4 (Disassociated due to inactivity). Really really unstable, sometimes good, sometimes cannot even connect.
    - lid/sleep ...


 

 

Similar Threads

  1. Lion on Vostro v130
    By collect4 in forum General - Lion 10.7.x
    Replies: 3
    Last Post: 08-16-2011, 10:09 AM
  2. Audio on Dell Vostro 1000, Kalyway 10.5.2
    By lnieto in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 04-29-2010, 12:17 AM
  3. [Kalyway] on Dell Vostro 200
    By mayk in forum Archiv (Leopard)
    Replies: 3
    Last Post: 07-29-2008, 01:29 PM
  4. [Kalyway Support] Kalyway blue screen
    By commando in forum Archiv (Leopard)
    Replies: 5
    Last Post: 05-31-2008, 02:47 AM
  5. [BossTools] Fonts move went wrong, how do I move the fonts back?
    By Pablo Diablo in forum Free Toolchain Software (Cydia App's)
    Replies: 11
    Last Post: 05-27-2008, 11:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:08 AM.
twitter, follow us!