Results 1 to 4 of 4
Discuss Video Card problem after installing iDeneb at the Installation - Hackint0sh.org; I tried to install iDeneb 1.6 10.58 on my computer (AMD Athlon II X4 630 ...
  1. #1
    Newbie Array

    Join Date
    Aug 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Video Card problem after installing iDeneb

    I tried to install iDeneb 1.6 10.58 on my computer (AMD Athlon II X4 630 2,8Ghz quad core, Saphire Ati Radeon HD 4670 512MB, 3GB Ram) but when the installation finish, and the computar restart just before loading the mac(after the grey screen of apple) the screen turns black and the light of the monitor become yellow from blue(blue is when the monitor is on and yellow when the monitor is off). What is wrong? Did i do something wrong? I installed the ati video drivers in the options but....
    Last edited by kobesterm; 08-26-2010 at 10:56 AM.



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    It could relate to video problem or video kexts installed.
    Should at least go through with video VESA mode into OSX desktop, even without dedicated driver/kext.
    What video kext did you select for it?

  3. #3
    Newbie Array

    Join Date
    Aug 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    there was 3 video kexts nvidia ati and 1 more, i choose ati, but it didnt work. What do you mean with video Vesa mode in OSX desktop what is that? I am new in the "Mac World". I have used mac only in virtualbox and for 2-3 days, i dont know much.

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by kobesterm View Post
    there was 3 video kexts nvidia ati and 1 more, i choose ati, but it didnt work. What do you mean with video Vesa mode in OSX desktop what is that? I am new in the "Mac World". I have used mac only in virtualbox and for 2-3 days, i dont know much.
    VESA is the generic driver OSX used when dedicated driver/kext is not available. That is the mode you use through your installation.
    You just need to move/delete those bad kexts out of system folder so OSX can boot to desktop, and then you can install correct kexts for it afterward.

 

 

Similar Threads

  1. A little problem while installing iDeneb.
    By Ferdinant Ya in forum Hardware
    Replies: 0
    Last Post: 03-10-2011, 09:51 PM
  2. Replies: 3
    Last Post: 02-19-2010, 12:35 AM
  3. Video card not installing
    By wes321 in forum Installation
    Replies: 1
    Last Post: 11-01-2009, 02:53 AM
  4. Can't get video card to work iDeneb 1.4 GTS250
    By ringojcp in forum Hardware
    Replies: 0
    Last Post: 06-02-2009, 04:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:22 PM.
twitter, follow us!