Results 1 to 6 of 6
Discuss Upgrading to 10.6.4, please advise at the Installation - Hackint0sh.org; Hello folks, My hackintosh: MB: P5B, dual core @3Ghz E6850, 4Gb Ram, nVidia GeForce 8600GT ...
  1. #1
    Professional Array

    Join Date
    Apr 2008
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Arrow Upgrading to 10.6.4, please advise

    Hello folks,

    My hackintosh:
    MB: P5B, dual core @3Ghz E6850, 4Gb Ram, nVidia GeForce 8600GT
    I have successfully installed 10.6. on my hackintosh using Psystar bootloader and original SL disk.
    Everything went fine, all things worked fine and installed tons of apps.

    I used it for about 4 months without problems and yesterday after upgrading to 10.6.4. I got the following screen over and over (see attached). Please help me out, I have no clue what to do or how to fix it. Thanks for reading this message.




  2. #2
    Senior Professional Array Extraspeed's Avatar

    Join Date
    Jan 2010
    Posts
    254
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Arrow

    Hi,

    I got the same Kernel Panic on my Toshiba Satellite L305, and not only that but my wireless Card was gone as well. I re-installed the 10.6.3 and Manually I updated some of the security files, etc.

    I had read on others blog of similar situations regarding the 10.6.4 update.
    HP dv7t Quad Laptop
    Intel® Core™ i7-720QM Processor at 1.6GHz, 6GB DDR3 SDRAM (2 DIMM),1GB Nvidia GeForce GT 230M Graphics,500GB (7,200RPM) SATA Hard Drive
    Dual Boots: Snow Leopard OS and Windows 7 Ultimate. jailbreak Ipad 3G 64 Gig, working with Cydia apps.


    Visit my blog for tips:

    http://extraspeed.blogspot.com/

    Google wave id: braggingrightsblog@googlewave.com

    “Wisdom is not a product of schooling but of the lifelong attempt to acquire it”

  3. #3
    Professional Array

    Join Date
    Apr 2008
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Thank you for your reply. I will check you blog too. I never messed around with boot/kernel files so I am not sure what I am doing...

    I have read some posts that with 10.6.2 update, MAC cut out some drivers so that Atom processors could be used. So further, I am guessing only that with 10.6.4 MAC cut out perhaps all CPU's support other that the ones they are using. If that is the case, what is the fix?

  4. #4
    Senior Professional Array Extraspeed's Avatar

    Join Date
    Jan 2010
    Posts
    254
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Arrow

    I fixed the Kernel Panic by patching the kernel with the 10.6.4 patch but then soon after that my wireless card was no longer working. So, I decided to keep 10.6.3 and manually updated most of the files from the update.dmg. Most of the time Rebel EFI won't load on Safe mode.
    HP dv7t Quad Laptop
    Intel® Core™ i7-720QM Processor at 1.6GHz, 6GB DDR3 SDRAM (2 DIMM),1GB Nvidia GeForce GT 230M Graphics,500GB (7,200RPM) SATA Hard Drive
    Dual Boots: Snow Leopard OS and Windows 7 Ultimate. jailbreak Ipad 3G 64 Gig, working with Cydia apps.


    Visit my blog for tips:

    http://extraspeed.blogspot.com/

    Google wave id: braggingrightsblog@googlewave.com

    “Wisdom is not a product of schooling but of the lifelong attempt to acquire it”

  5. #5
    Professional Array

    Join Date
    Apr 2008
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I have replaced the sleepenabler.kext as per advice from insanelymac and now it works and boots just fine.
    Hopefully the next will help others too:

    Code:
    delete the sleepenabler
    
    BOOT FROM DVD INSTALL(TERMINAL)
    
    DELETE KEXT
    
    cd /Volumes/YOUR-VOLUME-NAME/System/Library/Extensions
    rm -rf sleepenabler.kext
    
    MOVE KEXT
    
    mv /Volumes/PARTITION NAME/System/Library/Extensions/sleepenabler.kext /Volumes/PARTITION NAME/FOLDER
    
    pmVersion=0 (Disable SleepEnabler)
    pmVersion=17 (10.6.0/1)
    pmVersion=18 (10.6.2)
    pmVersion=19 (10.6.3)
    pmVersion=20 (10.6.4)
    
    http://www.insanelymac.com/forum/index.php?showtopic=196466
    
    IF YOU HAVE THE DUAL BOOT (MAC OSX/WINDOWS)
    
    use MacDrive
    delete the kext
    reboot with -f -v


  6. #6
    Senior Professional Array Extraspeed's Avatar

    Join Date
    Jan 2010
    Posts
    254
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Arrow

    I'm glad you solved your issue. I don't have SleepEnabler.kext installed in my Toshiba L305, Since I had never issues with the sleep Mode. But again, I'm glad your system are back and running.!
    HP dv7t Quad Laptop
    Intel® Core™ i7-720QM Processor at 1.6GHz, 6GB DDR3 SDRAM (2 DIMM),1GB Nvidia GeForce GT 230M Graphics,500GB (7,200RPM) SATA Hard Drive
    Dual Boots: Snow Leopard OS and Windows 7 Ultimate. jailbreak Ipad 3G 64 Gig, working with Cydia apps.


    Visit my blog for tips:

    http://extraspeed.blogspot.com/

    Google wave id: braggingrightsblog@googlewave.com

    “Wisdom is not a product of schooling but of the lifelong attempt to acquire it”

 

 

Similar Threads

  1. Need Advise 2G or 3G?
    By curve01 in forum General
    Replies: 1
    Last Post: 05-13-2009, 02:19 AM
  2. upgrading + unlocking +swirlymms advise/help
    By grantsmith in forum General
    Replies: 5
    Last Post: 05-10-2009, 02:26 PM
  3. Need Advise - Please Help
    By ChaosAngel in forum General
    Replies: 1
    Last Post: 09-14-2007, 11:42 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:42 PM.
twitter, follow us!