Results 1 to 2 of 2
Discuss unable to boot any installers at the Installation - Hackint0sh.org; Hi guys, So I've been scouring forums left and right trying to look for someone ...
  1. #1
    Newbie Array

    Join Date
    Oct 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default unable to boot any installers

    Hi guys,

    So I've been scouring forums left and right trying to look for someone that has had the same problem I have, and I can't seem to find any - so I decided to give posting a shot.

    I've tried iDeneb, iAtkos, iBoot, Chameleon - all various versions - and none of them seem to be working for me in terms of even getting them to boot.

    I've gotten as far as the apple boot logo (without the spinning circle) on iAtkos s3 version 2 (going through chameleon rc5) but then it stays there, mocking me. I'm currently trying to go through every single boot command combination using iAtkos (without chameleon) while I wait for divine intervention.

    Is it a hardware issue? I checked my board (MSI G41TM-P33) and it should be compatible, so I can't figure out why even the boot disc won't work (both via dvd or usb).

    Any ideas?



  2. #2
    Newbie Array

    Join Date
    Oct 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default update

    So I was able to run iATKOS v7 (to see if I could do with just leopard) with the boot options "-v cpus=1 busratio=20" (without the quotes of course) and I get stuck at the following:



    It stays there forever, and no other boot option combo seems to work (assuming I've tried everything, which I'm not sure I haven't).

    Anyone?

 

 

Similar Threads

  1. unable to boot Mac OS X
    By ethanjsl in forum Installation
    Replies: 7
    Last Post: 06-22-2011, 01:30 PM
  2. unable to boot after installation
    By aliftek in forum Installation
    Replies: 0
    Last Post: 01-08-2011, 05:58 PM
  3. Unable to boot OS X after installation
    By usp97 in forum Installation
    Replies: 0
    Last Post: 07-09-2009, 03:28 AM
  4. Unable to boot [10.4.8]
    By Bagy in forum Installation
    Replies: 0
    Last Post: 04-03-2009, 09:52 PM
  5. Vista bootloader unable to boot OS X
    By stgmavrick in forum Installation
    Replies: 7
    Last Post: 11-20-2008, 12:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:29 PM.
twitter, follow us!