Results 1 to 2 of 2
Discuss Trying to install iDeneb, error directly. at the Installation - Hackint0sh.org; Hello there hackers. I just joined this forum after finding a tutorial on how to ...
  1. #1
    Newbie Array

    Join Date
    May 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Trying to install iDeneb, error directly.

    Hello there hackers.

    I just joined this forum after finding a tutorial on how to install iDeneb on a Hackintosh PC.

    Now after I got the ISO and burnt it and trying to install it myself, I get an error directly.
    I hope someone can help me cus I'd love to try out OSX on my PC.

    After "Darwin/x86 boot....... and all that"
    I select iDeneb v1.5.1 10.5.7 and start that normally by pressing enter.

    I then hear my CDreader spin and I then get the Apple Background (the grey one with the grey apple logo).

    But here the problem comes. Immediately after the background turns up I get a long error message. It's kernel panic.

    What can be causing this? I'm sure you'd like the exact information provided by the error, but maybe you can tell me right away what's the problem this early? It's immediately when the installation starts this comes (note I have never installed it before or something).

    After all of the random letters and numbers it says:

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:
    Not set yet



    Anyways, here's my hardware.

    AMD Phenom II x6 1055t
    Gigabyte GA-870A UD3
    Gainward Geforce GTX 460.

    I doubt its the hardware messing with me, can it really do that this early in the installation progress? I havent even started the installation.

    Hope you guys can help! If you need specific error messages I can take my camera and take a photo or two.


    Tahnks a lot in advance! Cheers!

    PS! This doesn't happen on my laptop. Is it a hardware issue or something BIOS related? thanks again!
    Last edited by nikkokick; 05-04-2011 at 07:59 PM.



  2. #2
    Newbie Array

    Join Date
    May 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    UPDATE:

    I now reseted my BIOS to default settings and now the circle starts to spin.

    But after a minute I get another kernel panic with the message:

    BSD process name corresponding to current thread: socketfilterfw

    Mac OS version:
    9A581



    I have found out that when I have AHCI turned on, I will get error immediately like I described in my first post. If I turn AHCI off and use IDE this is what I will get instead, it will load a bit but get an error within a minute.

    Thanks in advance!

 

 

Similar Threads

  1. iDeneb - disk utility error and then boot error
    By eirikr84 in forum Installation
    Replies: 0
    Last Post: 11-22-2010, 11:43 AM
  2. Ideneb 10.5.5 Error
    By DanielINC in forum Installation
    Replies: 0
    Last Post: 07-24-2009, 05:38 AM
  3. iDeneb 10.5.6 AMD Error
    By iwantmac123 in forum Installation
    Replies: 2
    Last Post: 06-23-2009, 05:07 PM
  4. Replies: 11
    Last Post: 07-21-2008, 05:03 AM
  5. Replies: 84
    Last Post: 05-15-2008, 11:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:56 PM.
twitter, follow us!