Results 1 to 2 of 2
Discuss Trouble with iDeneb 1.3 10.5.5 at the Installation - Hackint0sh.org; I've been spending quite some time trouble shooting my error. So I thought I'd be ...
  1. #1
    Newbie Array

    Join Date
    Jan 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Trouble with iDeneb 1.3 10.5.5

    I've been spending quite some time trouble shooting my error. So I thought I'd be as detailed as possible here and see if someone can tell me what to do to make it work.

    My Problem is that it will freeze after I boot it. Sometimes it will go to the Apple logo and then go to a black screen afterwards and just stay there. Sometimes it will just go to a gray screen or black screen as soon as I boot it.

    I think it's something to do with the kernel I have, Theres four of them at the custom installation and I do not know which want to choose.

    Look at my Specs and tell me what things I should check on the installation.

    My Specs:

    Processor: AMD Athlon 64 X2 4400+
    Memory Type: DDR2 (2048 MBytes)
    Graphics: ATI Radeon X1250
    Manufacturer: Acer
    Model: F690GVM

    Now heres the trick Part of my specs which is confusing me.

    Instructions: MMX(+), 3DNow!(+), SSE(1,2,3), x86-64, AMD-V

    See where it says SSE(1,2,3), other PC's just have SSE2 or SSE2, I never see 1,2, and 3 in brackets after SSE. Which makes it confusing for which Kernel to choose.

    If there is anything more you need to help me find a solution to this issue please let me know.

    Thanks.



  2. #2
    Newbie Array

    Join Date
    Jan 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Bump

    (Just a bump since my thread isn't being viewed enough and has no responses!

 

 

Similar Threads

  1. I'm having a little trouble with Ideneb install!
    By Die!3 in forum Distributions
    Replies: 0
    Last Post: 12-11-2010, 09:01 PM
  2. Ideneb trouble
    By DJA in forum Installation
    Replies: 1
    Last Post: 02-26-2010, 05:03 AM
  3. Trouble with ideneb v1.5.1 osx10.5.7
    By kalsang in forum Installation
    Replies: 0
    Last Post: 12-22-2009, 10:10 PM
  4. Trouble installing iDeneb v1.4 10.5.6 on PC
    By Flitskikker in forum Installation
    Replies: 13
    Last Post: 03-01-2009, 08:36 PM
  5. trouble
    By Karon in forum AppleTV 1
    Replies: 0
    Last Post: 09-09-2007, 05:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:56 AM.
twitter, follow us!