Results 1 to 1 of 1
Discuss Toshiba Sattilite L505D-LS5007, Installer booting problems. at the Installation - Hackint0sh.org; Im bringing some light back into this. Anyway, I've been having some troubles like many ...
  1. #1
    Newbie Array

    Join Date
    Sep 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Toshiba Sattilite L505D-LS5007, Installer booting problems.

    Im bringing some light back into this.
    Anyway, I've been having some troubles like many others have with this:
    "Cannot find driver for this platform: /"ACPI"/n"
    Though i've tried many distros, all same problem. Then I came across iAKTOS S3 10.6.3, so i decided to give it a shot.
    Bypassed the ACPI part. Great.
    Though it hanged on this: IOAPIC: Version 0x20 Vectors 0:23
    I solved that via using cpus=1.
    Now im stuck.
    It hangs on initializing USB. I can plug and unplug USB devices and it will detect it on the terminal, but won't go anywhere after this.
    I've probably tried every Darwin/x86 command, and still no luck.

    System Specs:
    CPU: AMD Althon II Dual-Core
    Graphics Card: ATI Radeon Mobility 4100
    PC Type: ACPI x64 PC
    Sound: Realtek High Definition Audio
    HDD: Hitachi ATA Device
    BIOS: InsydeH2O Rev 3.5
    RAM: 4GB RAM





    Help would be GREATLY Appreciated.

    Note: I don't think it's ACPI or 64bit, because I recently installed iAKTOS S3 on a friends computer and it installed finely.
    Last edited by 32724belnacreator; 03-07-2011 at 01:44 AM. Reason: Adding images.



 

 

Similar Threads

  1. Local APIC Error?! Toshiba Satellite L505D
    By tymanzz in forum Installation
    Replies: 7
    Last Post: 10-05-2010, 11:01 AM
  2. Toshiba Satellite L505 Booting CD Kernel Panic
    By 32724belnacreator in forum Installation
    Replies: 0
    Last Post: 09-26-2010, 10:17 PM
  3. Toshiba Satellite L505D
    By tymanzz in forum Installation
    Replies: 0
    Last Post: 07-26-2009, 03:24 AM
  4. [Advice] toshiba m200/q00 dual booting
    By jakal in forum Archiv (Leopard)
    Replies: 1
    Last Post: 06-05-2008, 02:05 PM
  5. Problems with Booting of the Installer
    By EMC in forum Archiv (Leopard)
    Replies: 0
    Last Post: 06-24-2007, 12:37 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:57 AM.
twitter, follow us!