Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23
Discuss Toshiba Satellite L300-13s ...HELP!!!... at the Installation - Hackint0sh.org; had a bit of a break through with kalyway and iatkos s3, when using '-x ...
  1. #11
    Rookie Array

    Join Date
    Jul 2010
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    had a bit of a break through with kalyway and iatkos s3, when using '-x -v cpus=1 busratio=20' it loads hfs+ files for ages then says waiting for root device.
    so i put dvd writer as primary device and harddrive back to ahci, see what happens...

    didnt work, comes up with some bug now then systemshutdown false
    Last edited by cobbinma; 07-08-2010 at 11:05 PM.


  2. #12
    Rookie Array

    Join Date
    Jul 2010
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Did it!!!

    OK in iaktos S3 v2...
    waited ages for that shutdown false thing...
    and the installation came up
    i was told this wasnt for amd tho lol
    any ideas on what custom settings to have????

  3. #13
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by cobbinma View Post
    OK in iaktos S3 v2...
    waited ages for that shutdown false thing...
    and the installation came up
    i was told this wasnt for amd tho lol
    any ideas on what custom settings to have????
    Just some basic for your system. Kernel Legacy (anv?)
    That is good news
    It's better than Leopard.
    Don't forget the boot options

  4. #14
    Rookie Array

    Join Date
    Jul 2010
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i am installing iaktos s3 as we speak I don't think this will work as s3 does not support AMD, however will try kalyway after as it came up with the same error as this disk before.

  5. #15
    Rookie Array

    Join Date
    Jul 2010
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so i tried installing iaktos S3 only to find it freezes during the installation process.
    I put in kalyway and it loads the HFS+ files but then goes to a black screen.
    Any other ideas for installation disks that are similar to iaktos S3???


  6. #16
    Rookie Array

    Join Date
    Jul 2010
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hit another dead end as S3 freezes during install and no matter what i do kalyway goes to a black screen and everything else goes to a kernal panic.

    Uploaded video on youtube...
    YouTube - Toshiba Satellite L300-13S failed hackintosh install

  7. #17
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by cobbinma View Post
    hit another dead end as S3 freezes during install and no matter what i do kalyway goes to a black screen and everything else goes to a kernal panic.
    S3 freezes doesn't describe much though
    That S3 problem is KP, very early stage at system initializing. It's very possible there're conflict between hardware, system/kernel.
    What you could try with that S3 is changing boot options (since BIOS is limited, but AHCI is needed).
    Beside -v for verbose, the rest of options you could mix in one at a time.

    -x, -f, cpus=1 and retry this ratio: busratio=5

    See if you could make it any further.
    There could be some other boot options needed. That S3 is one of the best out there, if it couldn't install then other would have some trouble.
    Last edited by ratvn; 07-09-2010 at 07:30 PM.

  8. #18
    Rookie Array

    Join Date
    Jul 2010
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is it worth carrying on with iaktos S3 if it is only for Intel and not AMD. I'm sure the description said AMD was not supported.

  9. #19
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by cobbinma View Post
    is it worth carrying on with iaktos S3 if it is only for Intel and not AMD. I'm sure the description said AMD was not supported.
    You could try some others if you want, Hazard for AMD/Intel. You could be the lucky winner.

    I'm sure you're right about description, but hackintosh could be different. It depends on what boot/system files pre-made into.

    My AMD SL (I'm on it responding to you) was installed with retail DVD 10.6.2, which is not supported, and just got updated to 10.6.4 directly from Apple software updater, which is also not supported. But as long as it works then whatever.

  10. #20
    Rookie Array

    Join Date
    Jul 2010
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    already tried that hazard one lol... just goes to a white then black screen.
    I'm going to keep installing this S3; see if i get lucky
    Is there any other way to install leopard without these boot disks btw? ...


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. iAtkos v7 On Toshiba Satellite Pro l300
    By Tylor in forum General - Lion 10.7.x
    Replies: 1
    Last Post: 08-13-2011, 12:59 PM
  2. Help with Toshiba satellite l300
    By William L Sousa in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 05-11-2011, 03:18 PM
  3. will osx work on Toshiba satellite L300-12v ?
    By Gerri1000 in forum Installation
    Replies: 2
    Last Post: 01-03-2011, 09:58 PM
  4. Mac os x on toshiba satellite l300-15w
    By haro2x in forum Installation
    Replies: 2
    Last Post: 06-08-2010, 09:15 PM
  5. A Mac for my Toshiba Satellite L300 - 145
    By pedrolupinloura in forum Installation
    Replies: 1
    Last Post: 05-24-2009, 12:09 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:16 AM.
twitter, follow us!