Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31
Discuss Toshiba a300/c01 kernel panic help? at the Installation - Hackint0sh.org; Oh, BTW, that DSDT file is almost like BIOS to the motherboard, and in some ...
  1. #11
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Oh, BTW, that DSDT file is almost like BIOS to the motherboard, and in some aspects it's more specific to the system (different for each system). It compliments the BIOS ACPI table and adds support to your hardware information so OSX would know how to work specifically.


  2. #12
    Rookie Array

    Join Date
    Jun 2010
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So in that case is it possible for a newb like me to figure out? I mean im not tech retarded, its just that ive tried absolutely everything. empireefi, boot132, pre patched files etc.

    Cant find anyone who has done it on the same laptop as mine so i have to keep exploring. As far as i know all of my specs are supported too :S Every time its either "system uptime in nanoseconds:n" or a kernel panic.

  3. #13
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by organgrinder View Post
    So in that case is it possible for a newb like me to figure out? I mean im not tech retarded, its just that ive tried absolutely everything. empireefi, boot132, pre patched files etc.

    Cant find anyone who has done it on the same laptop as mine so i have to keep exploring. As far as i know all of my specs are supported too :S Every time its either "system uptime in nanoseconds:n" or a kernel panic.
    Ok, so did you delete that aml file? Or what method are you using now because I got lost following this.

    Boot with -x -v for possible verbose error message.

    If you got a KP ("the system up...." = OSX death, won't help much in term of why), then post the lines before that or a screenshot.

  4. #14
    Rookie Array

    Join Date
    Jun 2010
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    okey dokey, sorry about the photos, i assume i cant use screen shots whilst doing this though haha.

    so this is the message i get when i use the latest empireEFI with the retail snow leopard 10.1 6 disk i bought. (but not before my disk drive on the laptop sounds like its going to self destruct):




    Here is the one i get from boot 132 (i DL'd the generic iso):


    thankss

    anything else you need? I dont mind i just wanna get this worked out haha

  5. #15
    Rookie Array

    Join Date
    Jun 2010
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just tried snowosx unversal with -v flag and got this:


    can anyne explain these errors to me and help me work through them? I've been going non stop trying everything :s


  6. #16
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by organgrinder View Post
    okey dokey, sorry about the photos, i assume i cant use screen shots whilst doing this though haha.

    so this is the message i get when i use the latest empireEFI with the retail snow leopard 10.1 6 disk i bought. (but not before my disk drive on the laptop sounds like its going to self destruct):


    anything else you need? I dont mind i just wanna get this worked out haha
    That KP is your video card driver problem/conflict.

  7. #17
    Rookie Array

    Join Date
    Jun 2010
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ah ok then so is there anyway I can make a boot disk customized for my system and use the drivers/kexts to do it? Surely there is a full GUI based program or something haha, us newbs rely on them.

  8. #18
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by organgrinder View Post
    Ah ok then so is there anyway I can make a boot disk customized for my system and use the drivers/kexts to do it? Surely there is a full GUI based program or something haha, us newbs rely on them.
    Ok, I don't believe OSX can be that stubborn and not want to be into your system.

    So, the two fastest methods that you can try are SnowOSX Universal v3.6 and iAtkos S3.

    In your BIOS, see if you can set/have options for these:
    ACPI enable
    ACPI, Power setting S3
    Legacy USB, USB keyboard/mouse disabled
    USB 2.0 enable
    SATA AHCI

    Boot v3.6 with options

    -x -v cpus=1 (and if needed, add in busratio=20)

    Try that and see if it goes any further.

  9. #19
    Rookie Array

    Join Date
    Jun 2010
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    AHH!! Holy santa clause sshit!! i love you!
    it booted
    thank you soo very much for sticking with me and helping me out i really appreciate it

    its installing now so far so good

    thank you thank you thank you

  10. #20
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by organgrinder View Post
    AHH!! Holy santa clause sshit!! i love you!
    it booted
    thank you soo very much for sticking with me and helping me out i really appreciate it

    its installing now so far so good

    thank you thank you thank you
    You're welcome
    It's good to hear you got it going after that long

    IF you can make it through the installation process successfully then MOST likely OSX would run IF you make your custom selections CORRECTLY.

    So if needed to, make note of your selections for later reference just in case.

    Good to hear it's going finally. Good luck and keep me posted.


 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Kernel panic on toshiba A300-20P
    By Shaddov in forum Installation
    Replies: 0
    Last Post: 09-27-2010, 11:11 PM
  2. Toshiba Satellite L505 Booting CD Kernel Panic
    By 32724belnacreator in forum Installation
    Replies: 0
    Last Post: 09-26-2010, 10:17 PM
  3. please help kernel panic toshiba a300-233
    By mosab in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 09-06-2010, 01:59 AM
  4. Toshiba Tecra S4 kernel panic on installation boot
    By CurveBall in forum Installation
    Replies: 2
    Last Post: 08-27-2010, 04:49 PM
  5. Replies: 1
    Last Post: 03-03-2010, 10:18 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:30 PM.
twitter, follow us!