Page 8 of 16 FirstFirst 12345678910111213141516 LastLast
Results 71 to 80 of 153
Discuss Sucessfully installed MAC Snow Leopard 10.6 on DELL STUDIO XPS 16 at the Installation - Hackint0sh.org; Now the devices work on dell studio xps 1640 are Working Devices:-FIREWIRE,USB,BATTERY,BLUETOOTH,LAN and SOUND... Anyone ...
  1. #71
    Professional Array

    Join Date
    Mar 2010
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Now the devices work on dell studio xps 1640 are

    Working Devices:-FIREWIRE,USB,BATTERY,BLUETOOTH,LAN and SOUND...

    Anyone willing to have the kexts files for battery,Bluetooth,LAN and sound can ask me...and please write your email address...thank you..i will update my post .....as usual
    Last edited by smart18dharmit; 08-17-2010 at 03:59 PM.


  2. #72
    Newbie Array

    Join Date
    Aug 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by smart18dharmit View Post
    Hey...you boot from the dvd right....after it you will get the screen of installation...did you get it or not...if you get it then tell me...or you have installed it and you get the mac splash screen.....tell me so i can help you in right way
    i do see the splash screen with the apple icon but after 1 second, it switches back to normal windows 7 startup... i havent installed it yet. i tried to restart and then boot from the dvd and then it does the above problem

  3. #73
    Professional Array

    Join Date
    Mar 2010
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by demonmans34 View Post
    i do see the splash screen with the apple icon but after 1 second, it switches back to normal windows 7 startup... i havent installed it yet. i tried to restart and then boot from the dvd and then it does the above problem
    are you pressing enter key while it boot from the dvd or not....if yes then don't press it....let it boot itself...and put your default booting device as dvd drive....

    do this much then tell me what happens...

  4. #74
    Newbie Array

    Join Date
    Aug 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    let me tell you thw whole process. first, i burned the files into a dvd, then i restart my pc and go to the BIOS system config and set the boot order to the dvd boot first. then it boot the dvd and it shows up 3 lines of words and then it says "press any key to blah blah blah. or f8 to startup diagnosis" i didnt press anything and it automatically loads darwinx86 and then after that, it shows up the mac spash screen but one sec later, it restarts my pc...i have also tries using f8 and typing -v but still restart

  5. #75
    Professional Array

    Join Date
    Mar 2010
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by demonmans34 View Post
    let me tell you thw whole process. first, i burned the files into a dvd, then i restart my pc and go to the BIOS system config and set the boot order to the dvd boot first. then it boot the dvd and it shows up 3 lines of words and then it says "press any key to blah blah blah. or f8 to startup diagnosis" i didnt press anything and it automatically loads darwinx86 and then after that, it shows up the mac spash screen but one sec later, it restarts my pc...i have also tries using f8 and typing -v but still restart
    What is your config of your laptop and in which mode you have set your harddisk ahci or else....


  6. #76
    Newbie Array

    Join Date
    Aug 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i dont know, what should i do?

  7. #77
    Professional Array

    Join Date
    Mar 2010
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by demonmans34 View Post
    i dont know, what should i do?
    Hey the best way i can help you is please restore your bios settings...by going in bios setup and select restore Default setting..and then try to boot from dvd..then say what happensss

  8. #78
    Newbie Array

    Join Date
    Aug 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Dell XPS 1645

    I ordered a new Dell XPS 1645 laptop and below is the configuration

    Core i7-740QM Processor
    500 GB 7200RPM Harddrive
    1GB DDR3 ATI Mobility Radeon HD 5730
    6GB 1333MHz DDR3 SDRAM
    Blu-ray - Combo Drive
    15.6" 1080p HD Display

    Will the same instructions work on this configuration. Please suggest me so that i will get all the downloads done before i get my laptop.

    Thanks in advance

  9. #79
    Professional Array

    Join Date
    Mar 2010
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by parames View Post
    I ordered a new Dell XPS 1645 laptop and below is the configuration

    Core i7-740QM Processor
    500 GB 7200RPM Harddrive
    1GB DDR3 ATI Mobility Radeon HD 5730
    6GB 1333MHz DDR3 SDRAM
    Blu-ray - Combo Drive
    15.6" 1080p HD Display

    Will the same instructions work on this configuration. Please suggest me so that i will get all the downloads done before i get my laptop.

    Thanks in advance
    The Suggestion is that....that core i7 support only mac os x snow leopard 10.6.2 or later...

    so i suggest you to download the snow leopard universal v3.6 and for instruction to install i have already post it on Hackint0sh.org...you can check it out on this link
    http://www.hackint0sh.org/f213/119863.htm

    thank you if any doubt or any other thing happen you can contact me on this forum....have fun

  10. #80
    Newbie Array

    Join Date
    Aug 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, please send me the kexts files at my.emailbox.is@hotmail.com, thank you very much!


 

 

LinkBacks (?)

  1. 03-29-2010, 11:19 PM

Similar Threads

  1. Replies: 4
    Last Post: 07-13-2012, 01:36 AM
  2. Replies: 52
    Last Post: 12-18-2011, 03:26 PM
  3. Replies: 3
    Last Post: 08-31-2010, 09:34 AM
  4. Snow Leopard on a Dell Studio 17
    By webdevbrian in forum Installation
    Replies: 3
    Last Post: 07-29-2010, 12:28 AM
  5. [Help]Snow Leopard on Dell Studio XPS 16
    By superboysahil in forum Installation
    Replies: 8
    Last Post: 06-28-2010, 05:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:54 AM.
twitter, follow us!