Page 7 of 16 FirstFirst 12345678910111213141516 LastLast
Results 61 to 70 of 153
Discuss Sucessfully installed MAC Snow Leopard 10.6 on DELL STUDIO XPS 16 at the Installation - Hackint0sh.org; i have to use kext helper to install them?? or how i do it?...
  1. #61
    Newbie Array

    Join Date
    Aug 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default how do i install the kext files??

    i have to use kext helper to install them?? or how i do it?


  2. #62
    Professional Array

    Join Date
    Mar 2010
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by richichiii View Post
    i have to use kext helper to install them?? or how i do it?
    yes you have to use kext utility or kext helper....better you use inbuilt software that is kext utility.....

    and hah you have just to drag and drop the kext on the shortcut of kexts utility.
    and it will installed it self...nothing else...if you any other query then contact me
    thank you have fun

  3. #63
    Newbie Array

    Join Date
    Aug 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    could you please send me the kexts files needed for the
    installation on xps 16
    Code:
    xx@xx.xx
    thanks
    Last edited by Leif; 08-10-2010 at 06:33 PM.

  4. #64
    Newbie Array

    Join Date
    Aug 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can you send me the missing Kexts (network , sound ,......) thanks , have a nice day !

  5. #65
    Newbie Array

    Join Date
    Aug 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can you send me the missing Kexts (network , sound ,......) thanks , have a nice day !
    hollowman3101@yahoo.com.vn


  6. #66
    Professional Array

    Join Date
    Mar 2010
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by hilfiger View Post
    Can you send me the missing Kexts (network , sound ,......) thanks , have a nice day !
    hollowman3101@yahoo.com.vn
    Hey man the kexts has been sent to you...its on its way...enjoy it...have fun and have a nice day.....

  7. #67
    Newbie Array

    Join Date
    Aug 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey there - I just want to say thx for all your hard work. I am trying to install this on my XPS. Can you forward the Kexts to me please?

    diogenezl@gmail.com

  8. #68
    Professional Array

    Join Date
    Mar 2010
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default Working Devices Update

    Now the devices work on dell studio xps 1640 are

    Working Devices:-FIREWIRE,USB,BATTERY,BLUETOOTH,LAN and SOUND...

    Anyone willing to have the kexts files for battery,Bluetooth,Lan and sound can ask me...and please write your email address...thank you..i will update my post .....as usual

  9. #69
    Newbie Array

    Join Date
    Aug 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi, er... i did the steps until the step where you had to auto boot, it did boot from the dvd but i saw the mac splash screen but a second later, i went back to normal windows 7 startup... please help me.

  10. #70
    Professional Array

    Join Date
    Mar 2010
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by demonmans34 View Post
    hi, er... i did the steps until the step where you had to auto boot, it did boot from the dvd but i saw the mac splash screen but a second later, i went back to normal windows 7 startup... please help me.
    Hey...you boot from the dvd right....after it you will get the screen of installation...did you get it or not...if you get it then tell me...or you have installed it and you get the mac splash screen.....tell me so i can help you in right way


 

 

LinkBacks (?)

  1. 03-29-2010, 11:19 PM

Similar Threads

  1. Replies: 4
    Last Post: 07-13-2012, 01:36 AM
  2. Replies: 52
    Last Post: 12-18-2011, 03:26 PM
  3. Replies: 3
    Last Post: 08-31-2010, 09:34 AM
  4. Snow Leopard on a Dell Studio 17
    By webdevbrian in forum Installation
    Replies: 3
    Last Post: 07-29-2010, 12:28 AM
  5. [Help]Snow Leopard on Dell Studio XPS 16
    By superboysahil in forum Installation
    Replies: 8
    Last Post: 06-28-2010, 05:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:52 AM.
twitter, follow us!