Page 2 of 16 FirstFirst 123456789101112 ... LastLast
Results 11 to 20 of 153
Discuss Sucessfully installed MAC Snow Leopard 10.6 on DELL STUDIO XPS 16 at the Installation - Hackint0sh.org; I burned the ISO to the DVD using ActiveISO. I boot from it but it ...
  1. #11
    Newbie Array

    Join Date
    Apr 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Unable to boot from DVD

    I burned the ISO to the DVD using ActiveISO. I boot from it but it barely starts when it the computer shuts down. Any Suggestions?


  2. #12
    Professional Array

    Join Date
    Mar 2010
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default Reply

    Hey it is impossible that it does not boot....it might be a problem with a dvd may be.....i think you should burn the iso with nero..........
    and hah i have tested this dvd and everytime i boot it ....it boots from the dvd....so their is no chance for not booting...
    thanks you


    Quote Originally Posted by josuerodriguez View Post
    I burned the ISO to the DVD using ActiveISO. I boot from it but it barely starts when it the computer shuts down. Any Suggestions?

  3. #13
    Newbie Array

    Join Date
    Apr 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi smart18dharmit, thanks for the great guide. Can you email me the kexts files to mendakfizz@hotmail.com ? Deeply appreciate it. Keep up the good job.

  4. #14
    Professional Array

    Join Date
    Mar 2010
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default reply

    Quote Originally Posted by verejoker View Post
    Hi smart18dharmit, thanks for the great guide. Can you email me the kexts files to mendakfizz@hotmail.com ? Deeply appreciate it. Keep up the good job.
    i have just send it......check it out...ok thank you for The Deeply appreciation........Again a Thanks...

  5. #15
    Newbie Array

    Join Date
    Apr 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is there any way to increase the resolution? i know by default is 1024x768x32. i'm hoping there will ati drivers for us 1 day *fingers crossed*


  6. #16
    Professional Array

    Join Date
    Mar 2010
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default Reply

    Quote Originally Posted by verejoker View Post
    is there any way to increase the resolution? i know by default is 1024x768x32. i'm hoping there will ati drivers for us 1 day *fingers crossed*

    Till date their is no kexts for ati Radeon 3670.....so we can hope for the best....that their will be the kexts one day for ati radeon 3670........

    Their is no way to change the resolution or increase it.....

    so we have to work in this resolution only.....

    thank you

  7. #17
    Rookie Array

    Join Date
    Jun 2009
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    got mine from usenet on boot stuck on apple logo maybe it was a bad download or burn. dell stdio 1555.

    version of snowosx is 4419.8 MB(4,634,499,072 bytes) 2,262,939 sectors

  8. #18
    Rookie Array

    Join Date
    Jun 2009
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    can this be burned to dual layer? whys it only 4.4gbish when retail is like 7+?

  9. #19
    Professional Array

    Join Date
    Mar 2010
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default reply

    Quote Originally Posted by bigfish2 View Post
    can this be burned to dual layer? whys it only 4.4gbish when retail is like 7+?
    yes it can be burn on dual layer DVD....as i have burn on Dual Layer DVD and it works fine......
    Thank you

  10. #20
    Newbie Array

    Join Date
    May 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Qst...

    I tried to installed the OSX 10.6 Leopard on my laptop, many times..
    but all failed. and try more information on the internet, finally I found your thread.

    my laptop is DELL XPS 1645(Basic) + 5300 Wireless, 16" RGB LCD.
    Now I used Windows7 Pro.

    I downloaded "SnowOSX_Universal_10.6(432)GM_v3.5.iso".
    and followed your install step!

    boot from CD, and I can see the message "...press any key..., F8..."
    1 time, no press
    2 time, F8 and -v, -v -x, -v -f
    all the time, just I can see some words line during short time and finally reboot and repeat this.

    How can I success? if you can, some help me...
    good-day...


 

 

LinkBacks (?)

  1. 03-29-2010, 11:19 PM

Similar Threads

  1. Replies: 4
    Last Post: 07-13-2012, 01:36 AM
  2. Replies: 52
    Last Post: 12-18-2011, 03:26 PM
  3. Replies: 3
    Last Post: 08-31-2010, 09:34 AM
  4. Snow Leopard on a Dell Studio 17
    By webdevbrian in forum Installation
    Replies: 3
    Last Post: 07-29-2010, 12:28 AM
  5. [Help]Snow Leopard on Dell Studio XPS 16
    By superboysahil in forum Installation
    Replies: 8
    Last Post: 06-28-2010, 05:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:05 PM.
twitter, follow us!