Page 11 of 16 FirstFirst ... 2345678910111213141516 LastLast
Results 101 to 110 of 153
Discuss Sucessfully installed MAC Snow Leopard 10.6 on DELL STUDIO XPS 16 at the Installation - Hackint0sh.org; the kexts is on the way enjoy have fun..... Originally Posted by Brian Matchick Thanks ...
  1. #101
    Professional Array

    Join Date
    Mar 2010
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default reply

    the kexts is on the way enjoy have fun.....


    Quote Originally Posted by Brian Matchick View Post
    Thanks so much for the tutorial. I got it working after only a few screw-ups. Could you please send all the 1640 kexts to bmatchick@gmail.com Again, I really appreciate your efforts. Can't wait to get ethernet working. Hopefully wireless will be next.


  2. #102
    Newbie Array

    Join Date
    Oct 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Kext Files

    hey, what a great thread, hopefully they get that ATI one eventually and the wifi. Would you mind sending me the kext files you have to brenton.f.wong@gmail.com cheers.

  3. #103
    Newbie Array

    Join Date
    Oct 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, thanks for the share...
    Can I have the kext as well...
    my email is perfectzzzzz@hotmail.com

    thanks =)

  4. #104
    Newbie Array

    Join Date
    Sep 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Hi ... can it be done on dell xps 1645

    Hi

    i have dell xps 1645

    Intel Core i7 720QM 1.6GHz
    8GB, DDR3
    15.6 inch Wide Screen
    ATI Mobility Radeon HD 5730 - 1GB
    500GB HDD
    Intel WiFi Link 5300 802.11AGN Half Mini Card
    Dell Wireless 370 Bluetooth Module (2.1+EDR)


    The iATKOS thing didn't work as it didn't go past the initial install screen, even after doing all -v things

    I have downloaded both mac retail iso and the one of S3 INTEL/AMD one ..

    my humble question is ...
    HOW CAN I INSTALL working MACOS on my dell ......

    plz help ..

    and also mail me the required kext files at ankitpradhan2001@clickass.in

    thanks

  5. #105
    Newbie Array

    Join Date
    Sep 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default another block on the road

    I tried to boot through iBoot and then the MacOSX sse2 sse3 intel/amd dvd but got an error. please check the attached image.
    I cant find ACHI option in bios ... all i could find was this








    I iATKOS it does not go beyond the chameleon prompt (i.e where we type -v etc. the laptop just restarts)


  6. #106
    Newbie Array

    Join Date
    Oct 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey, I am totally new to this whole scene so I would like to ask a couple of questions please

    Do you think this would work on a Dell Studio 1555? Intel Core 2 Duo P7350 2.00ghz, 4GB RAM, 500gb HD, windows 7 ultimate 64. If not have there been any success on this machine using other Mac OS versions?

    What do you need to prepare to make this work? Can you do it by just creating a new HD partition and all the data I have currently will remain? Or do I need to start from a fresh windows install?

    From reading through the 11 pages of this thread it seems you need some other software than is mentioned in the OP (Kext Utility, MagicBox or something?)

    Thanks from a noob for any assistance provided

  7. #107
    Professional Array

    Join Date
    Mar 2010
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by ankitpradhan2001 View Post
    I tried to boot through iBoot and then the MacOSX sse2 sse3 intel/amd dvd but got an error. please check the attached image.
    I cant find ACHI option in bios ... all i could find was this








    I iATKOS it does not go beyond the chameleon prompt (i.e where we type -v etc. the laptop just restarts)

    I Atkos Does not work with Dell Studio Xps 16....as i have tried many times and i haved failed all the times....i want to tell you that i am able to install it but it stuck at boot....so i say no need to waste time behind iatkos...the better option will be install the mac snow leopard universal 3.5 or 3.6 version as per your requirement....thank you

  8. #108
    Newbie Array

    Join Date
    Sep 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by smart18dharmit View Post
    I Atkos Does not work with Dell Studio Xps 16....as i have tried many times and i haved failed all the times....i want to tell you that i am able to install it but it stuck at boot....so i say no need to waste time behind iatkos...the better option will be install the mac snow leopard universal 3.5 or 3.6 version as per your requirement....thank you
    Hi
    I also think iATKOS does not work with dell xps
    Will try mac os x retail this time, with iboot ATI

  9. #109
    Newbie Array

    Join Date
    Oct 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just wondering if anyone has tried using a USB Wifi Adapter with Mac OS, I would assume it work work, I assume you could even use a PCMCIA type of a card in the card slot and if it is Mac Compatible then it would also work, has anyone tried this with success, thanks.

  10. #110
    Newbie Array

    Join Date
    Oct 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can you please send the kext files to me as well: beast321@shaw.ca, thanks.


 

 

LinkBacks (?)

  1. 03-29-2010, 11:19 PM

Similar Threads

  1. Replies: 4
    Last Post: 07-13-2012, 01:36 AM
  2. Replies: 52
    Last Post: 12-18-2011, 03:26 PM
  3. Replies: 3
    Last Post: 08-31-2010, 09:34 AM
  4. Snow Leopard on a Dell Studio 17
    By webdevbrian in forum Installation
    Replies: 3
    Last Post: 07-29-2010, 12:28 AM
  5. [Help]Snow Leopard on Dell Studio XPS 16
    By superboysahil in forum Installation
    Replies: 8
    Last Post: 06-28-2010, 05:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:49 AM.
twitter, follow us!