Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss Successfull install with iATKOS S3 v2 on HP ProBook 4520s but not booting up at the Installation - Hackint0sh.org; Hi all..this is my first post and let me assure that I did use the ...
  1. #1
    Rookie Array

    Join Date
    Dec 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Successfull install with iATKOS S3 v2 on HP ProBook 4520s but not booting up

    Hi all..this is my first post and let me assure that I did use the search function to find answer before I post this message:

    Machine: HP ProBook 4520s, 4GB RAM, 500GB HDD
    Processor: Intel i5 M 460 2.53Ghz
    Image Used: iATKOS S3 v2 (MD5 hash checked)
    Installation successful with this boot flag: -v arch=i386 busratio=17
    However when restarting the laptop it goes upto silver screen with apple logo on it and keep restarting. And yes I tried F8 and used boot flag -v arch=i386 busratio=17, it does not boot up.

    While installing I saved the Installer Log which I am attaching.
    I am also attaching output with lspci -nn command to show all the peripherals

    Mac.rar

    Please help..
    Kind regards and many thanks

    Hannah

    N.B.: This question is also posted in here:
    Successfull install with iATKOS S3 v2 on HP ProBook 4520s but not booting up - InsanelyMac Forum



  2. #2
    Rookie Array

    Join Date
    Dec 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    some more infos guys:

    Ok this is what I have done now:
    Boot up my laptop with Nawcom CD
    Select my SL Hard drive. Typed below boot up command
    -v -f arch=i386 busratio=17
    -v -f arch=i386 busratio=16

    My Laptop stops booting up and pics are uploaded here

    Kernel Panic.rar

    I hope it means something to someone..

    All help appreciated..

  3. #3
    Rookie Array

    Join Date
    Dec 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi All..I have reinstalled SL again but this time I took pics step by step. Still same issues but thought these pics might help you guys to assist me better.
    Basically I installed SL with this Bootflag:
    -v arch=i386 busratio=17

    And when the Installation finished I rebooted my laptop with nawcom modcd.

    Then selected my SL Harddrive and bootup with this Bootflag:
    -v -f arch=i386 busratio=17

    Following screen messages are attached as well. Pics are marked from 1-13 (as it happened).

    Many thanks

    All pics are added here:


    Successfull install with iATKOS S3 v2 on HP ProBook 4520s but not booting up - InsanelyMac Forum

  4. #4
    Senior Professional Array swordsman's Avatar

    Join Date
    Apr 2010
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by hannah187 View Post
    Hi All..I have reinstalled SL again but this time I took pics step by step. Still same issues but thought these pics might help you guys to assist me better.
    Basically I installed SL with this Bootflag:
    -v arch=i386 busratio=17

    And when the Installation finished I rebooted my laptop with nawcom modcd.

    Then selected my SL Harddrive and bootup with this Bootflag:
    -v -f arch=i386 busratio=17

    Following screen messages are attached as well. Pics are marked from 1-13 (as it happened).

    Many thanks

    All pics are added here:


    Successfull install with iATKOS S3 v2 on HP ProBook 4520s but not booting up - InsanelyMac Forum
    Have you customize your installation, as choosing kexts and patches, etc?
    No offends but alots of people missed that button..

    oh..and please post your text or jpg on a free server like imgshack / pastebin, so you can insert the image/txt file on your post, and we dont have to download a rar file.
    Last edited by swordsman; 12-04-2010 at 12:35 PM.
    Hack it. Don't Axe it.

  5. #5
    Rookie Array

    Join Date
    Dec 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I now have added some more info in this post..
    Successfull install with iATKOS S3 v2 on HP ProBook 4520s but not booting up - InsanelyMac Forum

    I would really appreciate some guidance. My specs are at the signature


  6. #6
    Rookie Array

    Join Date
    Dec 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by swordsman View Post
    Have you customize your installation, as choosing kexts and patches, etc?
    No offends but alots of people missed that button..

    oh..and please post your text or jpg on a free server like imgshack / pastebin, so you can insert the image/txt file on your post, and we dont have to download a rar file.

    My post here will show you the pics during installation.
    Successfull install with iATKOS S3 v2 on HP ProBook 4520s but not booting up - InsanelyMac Forum
    BTW: Do I still need to post these pics somewhere else.
    HP ProBook 4520s, 4GB RAM, 500GB HDD
    Intel i5 M 460 2.53Ghz
    Video: ATI Technologies Inc M93 [Mobility Radeon HD 4500 Series]
    Sound: ATI Technologies Inc RV710/730
    Wifi: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express)
    Lan: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller

  7. #7
    Rookie Array

    Join Date
    Dec 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am not sure if my Signature is visible. Here it is anyway:
    HP ProBook 4520s, 4GB RAM, 500GB HDD
    Intel i5 M 460 2.53Ghz
    Video: ATI Technologies Inc M93 [Mobility Radeon HD 4500 Series]
    Sound: ATI Technologies Inc RV710/730
    Wifi: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express)
    Lan: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller
    HP ProBook 4520s, 4GB RAM, 500GB HDD
    Intel i5 M 460 2.53Ghz
    Video: ATI Technologies Inc M93 [Mobility Radeon HD 4500 Series]
    Sound: ATI Technologies Inc RV710/730
    Wifi: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express)
    Lan: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller

  8. #8
    Rookie Array

    Join Date
    Dec 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I see what you mean.. I now uploaded images in imageshak..

    Direct Link:
    ImageShack Album - 17 images














    Problem Description and meaning of these pics are here:

    Successfull install with iATKOS S3 v2 on HP ProBook 4520s but not booting up - InsanelyMac Forum

    Thanks a lot
    Last edited by hannah187; 12-05-2010 at 05:06 AM.
    HP ProBook 4520s, 4GB RAM, 500GB HDD
    Intel i5 M 460 2.53Ghz
    Video: ATI Technologies Inc M93 [Mobility Radeon HD 4500 Series]
    Sound: ATI Technologies Inc RV710/730
    Wifi: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express)
    Lan: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller

  9. #9
    Rookie Array

    Join Date
    Dec 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    2nd set of pics...as only allowed 10 pics at a time...









    Full descrioption is here
    Successfull install with iATKOS S3 v2 on HP ProBook 4520s but not booting up - InsanelyMac Forum
    HP ProBook 4520s, 4GB RAM, 500GB HDD
    Intel i5 M 460 2.53Ghz
    Video: ATI Technologies Inc M93 [Mobility Radeon HD 4500 Series]
    Sound: ATI Technologies Inc RV710/730
    Wifi: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express)
    Lan: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller

  10. #10
    Rookie Array

    Join Date
    Dec 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I ran CPU-Z and here is the output pics





    HP ProBook 4520s, 4GB RAM, 500GB HDD
    Intel i5 M 460 2.53Ghz
    Video: ATI Technologies Inc M93 [Mobility Radeon HD 4500 Series]
    Sound: ATI Technologies Inc RV710/730
    Wifi: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express)
    Lan: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Install Snow Leopard on HP Probook 6550b
    By rvdlaar in forum Installation
    Replies: 2
    Last Post: 01-17-2012, 07:02 PM
  2. iatkos v7 install done,not booting up
    By nokznikel28 in forum Installation
    Replies: 5
    Last Post: 07-21-2011, 03:33 AM
  3. Replies: 8
    Last Post: 10-04-2010, 03:44 PM
  4. windows not booting after iatkos 7 install
    By iBeef in forum Installation
    Replies: 1
    Last Post: 10-27-2009, 07:55 PM
  5. Replies: 0
    Last Post: 08-28-2009, 11:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:06 AM.
twitter, follow us!