Results 1 to 3 of 3
Discuss Stupid restart loop at the Installation - Hackint0sh.org; Im installing snow leopard on vmware. I first tried using a dvd on a partitioned ...
  1. #1
    Newbie Array Uhud's Avatar

    Join Date
    Apr 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Stupid restart loop

    Im installing snow leopard on vmware. I first tried using a dvd on a partitioned hard drive but i got the exam same problem as i did in vmware, so i thought vmware would be easier since im able to google stuff simultaneously.

    anyway, heres my problem:
    First i used snow leopard 10.6.1 by hazard. after setting up my vmware, where it says press f8 to boot darwinx86 or something like that, when i press f it loads the grey apple screen for half a second then restarts, this carries on happening. then i learnt about boot flags and typed in busratio=20 then installation worked, i was able to successfully install it (yes i did customize and ticked the relevant drivers using video guides on on youtube) then after installation, it needs to restart so it did and i get up to where i can select mac, then i select mac and it carries on restarting over and over each time i select mac, i type in busratio=12, 13(13 because i used some guide to find out what my buusratio is for my specific system) and 20 then tried all other numbers aswell along with cpus=1 all the way to cpus=8 and -f -s -v -x all in different combinations but still restarts.

    i thought something is wrong with hazard so i downloaded ideneb and this one installed without me typing anything, not even busratio. i thought this was going pretty well until after installation it goes in a restart loop. but this time i doesnt even go as far as allowing me to select mac, before that could happen it goes into a restart loop. again i type in all the possible busratios and cpus and -f -s -v -x but still restarts in loop.

    i had another idea that in most guides they remove the dvd after installation is complete, so in moved the iso file which vmware was using to install and also did auto detect instead of vwmare navigating itself to the iso file. i thought this would mean its not going to the iso file at all (in theory, the "dvd" is no longer in the drive) but still does the stupid restart loop.

    any help please ive been trying to get this mac working for like 5 days.

    jst incase, my comp specs:

    Intel Core i7 740Q
    6144 RAM
    600gb hard drive
    nvidia GeForce GT 435M (4gb dedicated memory)

    its basically the dell xps 15

    thanks in advance



  2. #2
    Newbie Array Uhud's Avatar

    Join Date
    Apr 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok so i just downloaded iatkos 10.5.5 and this goes the exact same thing ideneb does >.< its really anoying now

  3. #3
    Newbie Array

    Join Date
    Jun 2012
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've got the same problem.
    I had Windows 7 installed, burned the image, went trough the installation, yet it loops retardly, just like in your situation.
    My laptop is a Lenovo Ideapad v570 with an i5, nvidia 540m 1 gig, and 8 gigs of ram.

 

 

Similar Threads

  1. restart loop + no button works to DFU mode
    By Amin Diari in forum Greenpois0n (iOS 4.1 jailbreak)
    Replies: 1
    Last Post: 05-17-2011, 09:20 PM
  2. Please Help - Weird Restart Loop
    By trensetta in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 07-27-2010, 09:43 AM
  3. Installed...but restart loop
    By ekres in forum Installation
    Replies: 3
    Last Post: 07-02-2009, 10:09 PM
  4. Replies: 4
    Last Post: 06-16-2009, 10:15 PM
  5. Kaliway: Restart loop after update
    By Count de Monet in forum Installation
    Replies: 1
    Last Post: 11-05-2008, 08:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:30 AM.
twitter, follow us!