Results 1 to 7 of 7
Discuss Stuck at "Do You Already Own a Mac" screen at the Installation - Hackint0sh.org; Greetings again, I'm making a little progress at getting my system up and running. I ...
  1. #1
    Newbie Array

    Join Date
    Apr 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Stuck at "Do You Already Own a Mac" screen

    Greetings again, I'm making a little progress at getting my system up and running. I made it past all the previous hurdles so far, now I'm stuck again. I'm at the "Do You Already Own a Mac" import settings/configuration screen that comes up the first time I reboot after installing. The system appears to stop responding (mouse moves, but nothing else responds, in fact I just heard the hard drive spin down).

    The solutions I've found to this so far haven't worked for me: disabling the network card, enabling my serial/parallel ports, and trying another video card.

    Any suggestions? Greatly appreciated. Thanks!

    CPU: Intel Core 2 Duo E8400 3.0GHz
    Mobo: Asus P5QL-EM Intel G43
    Video: Diamond Sapphire GeForce GTX 260 896MB
    Distro: Snow Leopard 10.6.1-10.6.2 Intel AMD made by Hazard



  2. #2
    Professional Array

    Join Date
    Apr 2010
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Boot with -s,
    at prompt type:
    /sbin/fsck -fy
    /sbin/mount -uw /
    touch /var/db/.AppleSetupDone
    passwd root

    exit

    when you get login screen enter Root
    for user and passwd...
    either way,the is the winner..

  3. #3
    Newbie Array

    Join Date
    Apr 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem here, but i can't simply "passwd root" into osx after "touch /var/db/.AppleSetupDone".
    Same distro (10.6.2 Hazard Intel/Amd), specs are:

    AMD x2 64 4600+
    Asus M3N78-VM (geforce 8200 NB and VIA SB)
    Nvidia Gforce 8500 GT
    Bootloader: Chameleon 2

    Text mode says "Cannot apply the changes to password" (or something like that) and "eDSRecordNotFound".
    So I can't log on with root, and apple setup doesn't let me create an user. (Stuck in "Do you already own a mac?" same kind as OP).
    Anything else but Sound it's working flawlessly.

    SOLVED:
    initialize directoryservices and try passwd again, so enter in single user mode and:
    $ /sbin/fsck -fy
    $ /sbin/mount -uw /
    $ launchctl load /System/Library/LaunchDaemons/com.apple.DirectoryServices.plist
    $ touch /var/db/.AppleSetupDone
    $ passwd root
    $ reboot
    Last edited by urbanshadow; 04-16-2010 at 03:40 PM. Reason: solution

  4. #4
    Newbie Array

    Join Date
    Jun 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have a problem with the launchctl line...it say launch_msg(): socket is not connected

  5. #5
    Newbie Array

    Join Date
    Jul 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I registered to this forum only to thank you for your posted solution about "Stuck at 'Do you already own a Mac' screen"

    Once again thankyou


  6. #6
    Newbie Array

    Join Date
    Aug 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by urbanshadow View Post
    Same problem here, but i can't simply "passwd root" into osx after "touch /var/db/.AppleSetupDone".
    Same distro (10.6.2 Hazard Intel/Amd), specs are:

    AMD x2 64 4600+
    Asus M3N78-VM (geforce 8200 NB and VIA SB)
    Nvidia Gforce 8500 GT
    Bootloader: Chameleon 2

    Text mode says "Cannot apply the changes to password" (or something like that) and "eDSRecordNotFound".
    So I can't log on with root, and apple setup doesn't let me create an user. (Stuck in "Do you already own a mac?" same kind as OP).
    Anything else but Sound it's working flawlessly.

    SOLVED:
    initialize directoryservices and try passwd again, so enter in single user mode and:
    $ /sbin/fsck -fy
    $ /sbin/mount -uw /
    $ launchctl load /System/Library/LaunchDaemons/com.apple.DirectoryServices.plist
    $ touch /var/db/.AppleSetupDone
    $ passwd root
    $ reboot
    Thanks, but now I have no internet/wi-fi. When choosing the drivers under the "Network" sub-category, I chose all of them...is that a problem?

  7. #7
    Newbie Array

    Join Date
    Jun 2012
    Location
    Walsall, UK
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking Thank you!

    Quote Originally Posted by urbanshadow View Post
    Same problem here, but i can't simply "passwd root" into osx after "touch /var/db/.AppleSetupDone".
    Same distro (10.6.2 Hazard Intel/Amd), specs are:

    AMD x2 64 4600+
    Asus M3N78-VM (geforce 8200 NB and VIA SB)
    Nvidia Gforce 8500 GT
    Bootloader: Chameleon 2

    Text mode says "Cannot apply the changes to password" (or something like that) and "eDSRecordNotFound".
    So I can't log on with root, and apple setup doesn't let me create an user. (Stuck in "Do you already own a mac?" same kind as OP).
    Anything else but Sound it's working flawlessly.

    SOLVED:
    initialize directoryservices and try passwd again, so enter in single user mode and:
    $ /sbin/fsck -fy
    $ /sbin/mount -uw /
    $ launchctl load /System/Library/LaunchDaemons/com.apple.DirectoryServices.plist
    $ touch /var/db/.AppleSetupDone
    $ passwd root
    $ reboot
    UrbanShadow! You absolute legend! After spending 5+ hours trying to get past the Welcome Screen and dozens of different commands, yours is the only one that worked! Thanks so much.

 

 

Similar Threads

  1. Replies: 28
    Last Post: 03-31-2012, 06:00 PM
  2. SOS - I-Phone 4 ... Stuck on "Emergency Call only" Screen
    By deepakthaman in forum iOS 4.x (iPhone OS 4.x)
    Replies: 2
    Last Post: 12-14-2010, 08:16 PM
  3. Replies: 4
    Last Post: 07-02-2010, 08:57 PM
  4. Stuck on "connect to itunes" screen
    By XT24 in forum General
    Replies: 9
    Last Post: 04-27-2008, 09:36 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:20 AM.
twitter, follow us!