Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
Discuss Stuck at bootup (first time installation) at the Installation - Hackint0sh.org; pardeesh just released empire efi 1.05, i tested on a work pc (optiplex 745) and ...
  1. #11
    Newbie Array

    Join Date
    Nov 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    pardeesh just released empire efi 1.05, i tested on a work pc (optiplex 745) and it booted up perfectly, will try my home machine tonight.. its worth a shot rather than using a distro release....


  2. #12
    Newbie Array

    Join Date
    Nov 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have tried to use the live dvd but have not been able to. Toshiba Laptop i am running WIndows Vista Home Premium. This is what it says when i try to boot live.

    /etc/rc.liveboot: line 85: $a: unbound variable
    rc.netboot: Could not find a network or local drive logout
    single user mode: exit status: 1
    Singleuser boot — fsck not done
    Root device is mounted read-only

    If you want to make modifications to files
    /sbin/fsck –fy
    /sbin/mount –vw /


    Also here is a picture of the screen (sorry for bad image)




    After this it repeats back to the point where you enter :bootlive; exit. Please someone help me if you can. I have tried repeatedly and i would really like to run this live dvd because i am not yet sure if i want to go through the trouble of partitioning my hard drive for this OS.
    Last edited by CAFFEINE; 11-15-2009 at 11:43 PM.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Stuck at installation
    By ngakpunya in forum Installation
    Replies: 1
    Last Post: 06-06-2011, 10:43 AM
  2. Dell E530 wont bootup after installation
    By Micgo in forum Installation
    Replies: 0
    Last Post: 05-22-2011, 01:34 AM
  3. Stuck during installation :(
    By markmcw in forum Installation
    Replies: 1
    Last Post: 08-08-2010, 02:50 AM
  4. Firt Time Installation Help
    By Randyx in forum Installation
    Replies: 1
    Last Post: 03-21-2010, 07:41 AM
  5. stuck in installation
    By entitate in forum Installation
    Replies: 0
    Last Post: 12-26-2008, 11:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:42 PM.
twitter, follow us!