Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
Discuss Stuck On Boot.. HELPPPPP!! at the Installation - Hackint0sh.org; Originally Posted by ratvn You want the whole list of boot option/flag or just want ...
  1. #11
    Rookie Array

    Join Date
    Apr 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    You want the whole list of boot option/flag or just want the ones for your hardware.

    Without knowing your hardware specs, it's hard to give you correct/workable boot options, unless you want the whole list to choose from.
    Here are my specs:
    Intel i7 Q740
    6gb DDR3
    Nvidia GeforceGT 330M Vra1024mb
    Atheros AR9287 Wireless Card
    Marvell Yukon 88E8057 PCI-E Gigabit Ethernet
    640gb Samsung HM61JI 5400rpm SATA Hardrive
    Using distro IAtkos s3 Snow Leopard 10.6.3 Intel

    I've tried the options I think are right and appropriate and can't seem to get a install that works and boots correctly. Any ideas? The first post on this site shows all the options. http://uphuck.ggrn.de/forum/viewtopic.php?f=54&t=12270 What do you all think?
    Last edited by paulwong92; 07-23-2010 at 12:13 AM.


  2. #12
    Rookie Array

    Join Date
    Apr 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If I do a plain install with now customization I am able to start in safe mode via -x. That is it though. Anything else I get a error or kernel panic

  3. #13
    Rookie Array

    Join Date
    Apr 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Updated bump... I've gotten the laptop itself to boot normally now. I've got some kinks and stuff to work out. I can not for the life of me get the Internet to work whether it be Ethernet or wireless. I can't get the built in mouse pad to work and when I use a USB mouse the controls are inverted. If I go up the mouse on the screen goes down and vise versa. I haven't been able to get sound to work yet either. The resolution is stuck at 1024x768. Despite all this though snow lepoard 10.6.3 runs smoothly and responds very well. This is probably because the specs of the laptop itself are really similar to thy of a Mac book pro. I will play around with the settings on install now because I for sure knows what I need to have on it or not have on it for it to atleast boot. I'll keep it posted on here and updated, but I really like to receive some input, advise, and help with my problems. Thanks in advance!

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. How do you boot up when you're stuck in a boot loop?
    By lantern in forum Installation
    Replies: 1
    Last Post: 10-14-2009, 11:21 PM
  2. HELPPPPP!!!!!!! phone would not unlock week 42
    By tonytun in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-12-2008, 07:34 PM
  3. Helppppp need O2 iphone sim card
    By trickydicky in forum Flea Market
    Replies: 0
    Last Post: 02-04-2008, 02:05 PM
  4. 2 different iTunes, helppppp
    By Amsterdamski in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-28-2007, 10:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:34 PM.
twitter, follow us!