Results 1 to 4 of 4
Discuss Stuck with 1024x768 screen resolution after successful install of SL on a PC. at the Installation - Hackint0sh.org; Hey all! I'm new to Hackintoshing and wanted to experiment [like everyone else] with installing ...
  1. #1
    Newbie Array sandstorm's Avatar

    Join Date
    Oct 2010
    Location
    Out West
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Stuck with 1024x768 screen resolution after successful install of SL on a PC.

    Hey all!

    I'm new to Hackintoshing and wanted to experiment [like everyone else] with installing and running OSX on a PC.

    How to Build a Hackintosh Mac and Install OS X in Eight Easy Steps

    Followed this tutorial and everything was running ok, but after Step 6 after the reboot, my screen resolution/monitor/display can only get 1024x768. System Prefs doesnt allow me other display options, they are blank.

    Before implementing Step 6, I had many screen rez options.
    But now no more :-(
    Everything so far seems to be running ok, sound works, net works.

    Googled/asked around and couldnt get any solid solutions.
    Anyone out there that can help?
    Much appreciated to yall if ya can :-)

    My specs:

    Gigabyte Mother - GA-EP45-UD3R
    Intel Core 2 Quad
    Nvidia GeForce 9600GT
    4Gb of RAM
    Dell Monitor 2408WFP [wide]



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    What is step 6 anyway?
    It's mostly incorrect video kext.
    NV 9600 should be compatible with the proper kext for resolution and QE/CI.

  3. #3
    Newbie Array

    Join Date
    Oct 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having the same issue with an EVGA NVidia GTS 250 1gb

  4. #4
    Newbie Array sandstorm's Avatar

    Join Date
    Oct 2010
    Location
    Out West
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Step 6 was: Updated OSX with 10.6.4 combo package dmg update, didnt restart comp, then ran this program called Multi-Beast, and THEN Restarted comp.

    tonymacx86 Blog: iBoot + MultiBeast: Install Mac OS X on any Intel-based PC

    Thats when the screen rez went bad.

    Yeah, how to find the video kext and fix it?
    Can't seem to find the root directory for it.

    Don't know where to find the proper kext to replace it as well, if it was corrupted.


    Quote Originally Posted by ratvn View Post
    What is step 6 anyway?
    It's mostly incorrect video kext.
    NV 9600 should be compatible with the proper kext for resolution and QE/CI.

 

 

Similar Threads

  1. [Help]GMA 965 resolution only 1024x768
    By ammarii in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 10-27-2010, 02:11 AM
  2. Graphic Resolution only 1024x768
    By ibrahim52 in forum Kernel / Kext (Driver) Support
    Replies: 11
    Last Post: 07-17-2010, 11:09 PM
  3. Toshiba P300 - no Wi-Fi, Ethernet, Sound & Resolution stuck at 1024x768
    By nintendofanboi in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 02-20-2010, 03:21 PM
  4. Replies: 1
    Last Post: 10-07-2009, 06:56 PM
  5. HP 530 resolution only 1024x768 Intel GMA 950
    By hanifi in forum Hardware
    Replies: 4
    Last Post: 07-06-2008, 11:19 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:47 AM.
twitter, follow us!