Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30
Discuss Sony Vaio VPCF11M1E/H hackintosh compatible? at the Installation - Hackint0sh.org; I update to 10.6.4 and used MultiBeast 2.2.2 (Thanks to Tonymacx86 & MacMan!) and obtain: ...
  1. #21
    Newbie Array

    Join Date
    Sep 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I update to 10.6.4 and used MultiBeast 2.2.2 (Thanks to Tonymacx86 & MacMan!) and obtain:
    - With VoodooPS2controller.pkg now internal keyboard it's ok.
    - USB ports now detect USB sticks.
    - Webcam ok with "Photo Booth".
    - Sound OK with VooDooHDA 0.2.2
    - Bluetooth OK
    - CI/QE runs ok with ATY_Init_Vervet Enabler at 1920x1080, but only in external 22" wide LCD. (330M appears like Graphics by Nvidia 512 MB, but really it's 1Gb.)

    The internal screen from the vaio only works in the gray startup screen, when start graphical part switch to the external LCD via HDMI.

    Important elements that don't work:
    - Lan Gigabit Ethernet PCI-E Marvell Yukon 88E8057
    - Wireless Intel(R) Centrino(R) Advanced-N 6200 AGN
    - Internal Vaio's display 16" 1920x1080

    Thank you ratvn, and I hope this information can help.


  2. #22
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Have you tried NVidia driver site?
    I think they have 330M kext for SL. My is 310M, internal LCD ok, but no QE/CI
    Have not worked on it yet. maybe later

  3. #23
    Newbie Array

    Join Date
    Sep 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, I have tried "cudadriver_3.1.17_macos.dmg" from Nvidia site with the same results.

    ... keep trying !!

  4. #24
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by bretzl View Post
    Yes, I have tried "cudadriver_3.1.17_macos.dmg" from Nvidia site with the same results.

    ... keep trying !!
    Yes, keep trying!
    If I come across anything useful, I would let you know.

  5. #25
    Newbie Array

    Join Date
    May 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello. Is anybody tried oficial driver: NVIDIA DRIVERS 19.5.8f03 ?


  6. #26
    Newbie Array

    Join Date
    Sep 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Artem161 View Post
    Hello. Is anybody tried oficial driver: NVIDIA DRIVERS 19.5.8f03 ?
    This driver is for GeForce 200 series: GTX 285.

  7. #27
    Newbie Array

    Join Date
    Nov 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bretzl View Post
    I update to 10.6.4 and used MultiBeast 2.2.2 (Thanks to Tonymacx86 & MacMan!) and obtain:
    - With VoodooPS2controller.pkg now internal keyboard it's ok.
    - USB ports now detect USB sticks.
    - Webcam ok with "Photo Booth".
    - Sound OK with VooDooHDA 0.2.2
    - Bluetooth OK
    - CI/QE runs ok with ATY_Init_Vervet Enabler at 1920x1080, but only in external 22" wide LCD. (330M appears like Graphics by Nvidia 512 MB, but really it's 1Gb.)

    The internal screen from the vaio only works in the gray startup screen, when start graphical part switch to the external LCD via HDMI.

    Important elements that don't work:
    - Lan Gigabit Ethernet PCI-E Marvell Yukon 88E8057
    - Wireless Intel(R) Centrino(R) Advanced-N 6200 AGN
    - Internal Vaio's display 16" 1920x1080

    Thank you ratvn, and I hope this information can help.
    Did you get any further with this ?

    I'm considering trying to install on my VPCF12S1E which is very similar in spec...

    And is the method in this post still the best approach for this hardware or is there a newer build to try ?

    TIA

  8. #28
    Advanced Array

    Join Date
    Aug 2008
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Is this thread still alive? I too am trying to install on my VAIO VPCZ1 and getting the dreaded "Unable to load driver for this Platform ACPI" error. Happens with any bootCD you can think of (that even gets that far), with retail 10.6.0 and retail 10.6.3 DVDs. I can give you more details if anyone is out there to re-open this thread?

  9. #29
    Newbie Array

    Join Date
    Oct 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Lightbulb

    Well, 10.8.1 works with Unibeast installer. Still didn't managed to find any info about the internal LCD. All the hardware works as per previous posts. I got a USB wifi dongle, and have to get usb ethernet dongle too to get AppStore etc. working. It would be great to have the internal LCD working...

  10. #30
    Newbie Array

    Join Date
    Apr 2013
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey Wojtek,

    I have a similar model the VPCF115FM, I'm trying to use iATKOS M2 to install 10.8.2. I was wondering what options did you use in the customize menu when installing?

    I can only boot in safe mode.

    Thanks.


 

 
Page 3 of 3 FirstFirst 123

Similar Threads

  1. Sony Vaio Vpcea36fm/v Compatible?
    By slevinkelevra in forum Installation
    Replies: 1
    Last Post: 01-04-2011, 05:46 PM
  2. Sony vaio E series Compatible?
    By Dragol in forum Installation
    Replies: 1
    Last Post: 06-12-2010, 09:29 PM
  3. Replies: 6
    Last Post: 09-30-2009, 06:40 PM
  4. Replies: 4
    Last Post: 09-09-2009, 09:35 PM
  5. Hackintosh on Sony Vaio FW?
    By mushin in forum Hardware
    Replies: 1
    Last Post: 05-24-2009, 09:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:20 AM.
twitter, follow us!