Results 1 to 5 of 5
Discuss Snow on Sony Vaio VGN-AR250G at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Oct 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Snow on Sony Vaio VGN-AR250G

    I tried installing retail snow leo (went without a hitch) on my sony vgn-ar250g and hit a snag upon first boot on HD...IOAPIC: Version 0x20 Vectors 64:87.

    Here is exactly what I did. See the end of this post for the whole system specs.

    *Used boot132 method from Mac Your PC

    http://macyourpc.com/2009/09/13/mac-...ot-132-method/

    the First .iso gave me the waiting on root error...the second worked like a charm, It installed correctly with the only noticeable bug being if there was no activity (i.e, mouse movement), then the screen would appear to be frozen. If i would move the mouse a bit it would kick back.

    *After the DVD installer was done, i rebooted, tried going to the mac HD, but i would always get the IOAPIC: Version 0x20 Vectors 64:87 at the end. I tried booting in safe mode... no luck. I also tried using that demo Rebel EFI bootloader but immediately kernal crashed. I then tried it to reinstall snow leopard and it wouldnt even get to the installer. Anyone have any ideas? Thanks a bunch.

    ------------------------------------------------

    Processor Manufacturer:IntelProcessor Number:T7200Processor Speed:2 GHzMotherboard Chipset:Intel 945PMBus Speed:667 MHzMemory RAM TechnologyDR2 SDRAMMax Supported RAM:2 GBRAM Speed:533 MHzInstalled Cache Memory:4096 KBHard Drive Hard Drive Capacity:200 GBStorage Controller Type:Serial ATACD / DVD CD / DVD TypeVD±RW

    Graphic Processor:NVIDIA GeForce Go 7600Installed Video Memory:128 mb





    Expandability:1 x Type I/II PC Card Slot, 1 x SD Card Slot, 1 x Memory Stick Card Slot, 1 x Memory Stick DUO, 1 x ExpressCardExpansion Ports:3 x USB 2.0, 1 x IEEE 1394a (FireWire), VGA out, RJ-11 (modem), RJ-45 (NIC), S-Video out, HDMISpecial Features:TV tuner · Integrated Video Camera · Remote ControlInput Method:Keyboard · TouchpadNetworking Networking Type:Bluetooth · Integrated 10/100 Network Card · Integrated Wireless LAN <--intel (obviously)Data Link Protocol:Bluetooth · Ethernet · Fast Ethernet · IEEE 802.11a · IEEE 802.11b · IEEE 802.11



  2. #2
    Newbie Array

    Join Date
    Oct 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    fixed it! When im done fine tuning i will post a little guide for all the folks with sony vaios

  3. #3
    Newbie Array

    Join Date
    Nov 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi

    Sorry i dont bring any solution.
    Just a question.

    Finally could make it

    >>

    I have a SONY VAIO VGN-AR-58J
    a laptop close in hardware to yours.
    I dream about using FINAL CUT PRO on this laptop.
    But a bit bored by this realy hazardous install process
    and to brook for buy a real one.

    if you have any good step by step sepcial for sony vaio
    ir eceived it


    thnaks and good luck

  4. #4
    Newbie Array

    Join Date
    Jan 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Same problem here - how did you fix it?

    I have the exact same problem on the exact same machine. Any clue to what was wrong? How did you fix it?

  5. #5
    Newbie Array

    Join Date
    Apr 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ekimia View Post
    I tried installing retail snow leo (went without a hitch) on my sony vgn-ar250g and hit a snag upon first boot on HD...IOAPIC: Version 0x20 Vectors 64:87.

    Here is exactly what I did. See the end of this post for the whole system specs.

    *Used boot132 method from Mac Your PC

    http://macyourpc.com/2009/09/13/mac-...ot-132-method/

    the First .iso gave me the waiting on root error...the second worked like a charm, It installed correctly with the only noticeable bug being if there was no activity (i.e, mouse movement), then the screen would appear to be frozen. If i would move the mouse a bit it would kick back.

    *After the DVD installer was done, i rebooted, tried going to the mac HD, but i would always get the IOAPIC: Version 0x20 Vectors 64:87 at the end. I tried booting in safe mode... no luck. I also tried using that demo Rebel EFI bootloader but immediately kernal crashed. I then tried it to reinstall snow leopard and it wouldnt even get to the installer. Anyone have any ideas? Thanks a bunch.

    ------------------------------------------------

    Processor Manufacturer:IntelProcessor Number:T7200Processor Speed:2 GHzMotherboard Chipset:Intel 945PMBus Speed:667 MHzMemory RAM TechnologyDR2 SDRAMMax Supported RAM:2 GBRAM Speed:533 MHzInstalled Cache Memory:4096 KBHard Drive Hard Drive Capacity:200 GBStorage Controller Type:Serial ATACD / DVD CD / DVD TypeVD±RW

    Graphic Processor:NVIDIA GeForce Go 7600Installed Video Memory:128 mb





    Expandability:1 x Type I/II PC Card Slot, 1 x SD Card Slot, 1 x Memory Stick Card Slot, 1 x Memory Stick DUO, 1 x ExpressCardExpansion Ports:3 x USB 2.0, 1 x IEEE 1394a (FireWire), VGA out, RJ-11 (modem), RJ-45 (NIC), S-Video out, HDMISpecial Features:TV tuner · Integrated Video Camera · Remote ControlInput Method:Keyboard · TouchpadNetworking Networking Type:Bluetooth · Integrated 10/100 Network Card · Integrated Wireless LAN <--intel (obviously)Data Link Protocol:Bluetooth · Ethernet · Fast Ethernet · IEEE 802.11a · IEEE 802.11b · IEEE 802.11
    If you are still around I'd like to know more. I have that exact laptop I want to use.


 

 

Similar Threads

  1. Snow Leopard on Sony Vaio NW
    By alexmkt in forum Installation
    Replies: 6
    Last Post: 03-30-2010, 06:15 AM
  2. Sony VAIO + Snow Leopard
    By light33 in forum Installation
    Replies: 2
    Last Post: 03-29-2010, 02:12 PM
  3. Snow Leopard on Sony Vaio
    By markdome in forum Installation
    Replies: 0
    Last Post: 02-23-2010, 04:20 PM
  4. Snow Leo on a Sony Vaio VGN-P11Z?
    By d_P in forum Distributions
    Replies: 0
    Last Post: 12-21-2009, 12:17 AM
  5. Can I install Snow Leopard on my Sony Vaio
    By dtronx in forum Installation
    Replies: 0
    Last Post: 09-08-2009, 11:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:25 AM.
twitter, follow us!