Page 1 of 2 12 LastLast
Results 1 to 10 of 19
Discuss Snow Leopard on Toshiba Satellite Laptop AMD Turion64x2 at the Installation - Hackint0sh.org; Hi everyone I'm having trouble installing snow leopard on my laptop. I am using Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard ...
  1. #1
    Rookie Array

    Join Date
    Jun 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Snow Leopard on Toshiba Satellite Laptop AMD Turion64x2

    Hi everyone I'm having trouble installing snow leopard on my laptop.

    I am using Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard

    When booting the install dvd with just -v and no other commands the last lines are as follows with nothing else after.

    Code:
    Waiting for boot volume with UUID F0F8EEC8-E6A8-3F3A-888A-C706B63FB076
    Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
    The tutorial I'm using says to use this command: -v cpus=1 busratio=20

    When I try that command, the last lines are as follows:

    Code:
    Waiting for boot volume with UUID F0F8EEC8-E6A8-3F3A-888A-C706B63FB076
    Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
    ApplePS2Trackpad: Synaptics TouchPad v6.3
    Any help anyone could offer would be appreciated. Thanks.



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by Fez Lightning View Post
    Hi everyone I'm having trouble installing snow leopard on my laptop.

    I am using Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard

    The tutorial I'm using says to use this command: -v cpus=1 busratio=20

    Any help anyone could offer would be appreciated. Thanks.
    So did your tutorial said that your OSX is having hard times with your system/chipsets/controller?

  3. #3
    Rookie Array

    Join Date
    Jun 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    So did your tutorial said that your OSX is having hard times with your system/chipsets/controller?
    no it didn't mention anything about my specific system.

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by Fez Lightning View Post
    no it didn't mention anything about my specific system.
    And you forgot to mention it here too.

    The message you got there is the beginning of "Waiting for root device" error.

  5. #5
    Rookie Array

    Join Date
    Jun 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sorry i don't understand.

    btw this is the tutorial i'm using MAC OS X Snow Leopard 10.6.2 For INTEL & AMD [Installation fully Explained]


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    [QUOTE=Fez Lightning;573607]sorry i don't understand.

    I got to run, so I don't have time to read your guide now.
    The error message there: OSX was looking for your hdd, but couldn't find it yet.
    Check your setup first.

  7. #7
    Rookie Array

    Join Date
    Jun 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    [QUOTE=ratvn;573622]
    Quote Originally Posted by Fez Lightning View Post
    sorry i don't understand.

    I got to run, so I don't have time to read your guide now.
    The error message there: OSX was looking for your hdd, but couldn't find it yet.
    Check your setup first.
    I have windows 7 already on this hard drive and have a separate partition that I'm going to setup Leopard on so I know it's not the connection. I've left it on this screen for about 30 minutes and nothings happened so not sure what to do next.

  8. #8
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    [QUOTE=Fez Lightning;573647]
    Quote Originally Posted by ratvn View Post

    I have windows 7 already on this hard drive and have a separate partition that I'm going to setup Leopard on so I know it's not the connection. I've left it on this screen for about 30 minutes and nothings happened so not sure what to do next.
    If you would read my post again. It said: setup/chipsets/controller.

  9. #9
    Rookie Array

    Join Date
    Jun 2010
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've checked everything with cpu-z and from what i can tell, it should be compatible.


  10. #10
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    [QUOTE=Fez Lightning;573697]I've checked everything with cpu-z and from what i can tell, it should be compatible.
    QUOTE]

    I've never said that your system is not compatible.

    I don't even know what chipsets, what BIOS setting you have and you don't want to post that info even I already mentioned several times.

    Need that to fix the "Waiting for root device" error.
    If you don't think that is feasible then I do run out of options to help you.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Installing Snow Leopard on Toshiba Satellite P500 1EJ
    By Vadim Vagrod Gromov in forum Installation
    Replies: 2
    Last Post: 10-13-2011, 06:33 PM
  2. Replies: 2
    Last Post: 07-22-2011, 03:08 AM
  3. snow leopard o ideneb su TOSHIBA SATELLITE L655
    By franklinkardinal in forum Installation
    Replies: 0
    Last Post: 03-24-2011, 10:12 PM
  4. Replies: 0
    Last Post: 07-15-2010, 06:07 PM
  5. Leopard on laptop toshiba satellite M70
    By acidapple in forum Installation
    Replies: 15
    Last Post: 05-28-2010, 05:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:54 AM.
twitter, follow us!