Page 9 of 10 FirstFirst 12345678910 LastLast
Results 81 to 90 of 98
Discuss Snow Leopard P5W DH deluxe guide. at the Installation - Hackint0sh.org; i want to install Snow Leopard retail with EFI empire on P5W DH Deluxe , ...
  1. #81
    Rookie Array

    Join Date
    Sep 2009
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question

    i want to install Snow Leopard retail with EFI empire on P5W DH Deluxe , but the setup stop after some minutes on AppleYukon......
    I have used all the bios settings


  2. #82
    Rookie Array

    Join Date
    Nov 2009
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mysybet View Post
    i want to install Snow Leopard retail with EFI empire on P5W DH Deluxe , but the setup stop after some minutes on AppleYukon......
    I have used all the bios settings
    See the beginning of this thread..........

  3. #83
    Rookie Array

    Join Date
    Sep 2009
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem at the end !

    Finally i have installed Snow Leopard on my P5W DH Deluxe .
    I install all the drivers , but at the end i have installed the drivers for my Ati Radeon HD 2400 Pro.The installation has finished ok , but after restart , my computer go at login screen , but after i put the password for my user , the system logon and logoff immediatly and return at logon screen .What can i do ? i don't want to reinstall the system again.

    Please help me !

  4. #84
    Rookie Array

    Join Date
    Sep 2009
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question

    I reinstalled the system again.But now i have 2 problems :

    1.The usb ports are very slow .

    2.The drivers for my Graphics Card.The specifications are :Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 256 MB
    Vendor: ATI (0x1002)
    Device ID: 0x94c3
    Revision ID: 0x0000
    Kernel Extension Info: No Kext Loaded

    (Windows show this card as Ati Radeon HD 2400 Pro)
    Please help me !
    Thank You !

  5. #85
    Professional Array

    Join Date
    May 2009
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by mysybet View Post
    I reinstalled the system again.But now i have 2 problems :

    1.The usb ports are very slow .

    2.The drivers for my Graphics Card.The specifications are :Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 256 MB
    Vendor: ATI (0x1002)
    Device ID: 0x94c3
    Revision ID: 0x0000
    Kernel Extension Info: No Kext Loaded

    (Windows show this card as Ati Radeon HD 2400 Pro)
    Please help me !
    Thank You !
    usb answer is in the thread.....read it!!!!

    and for the gfx card
    (I got my) ATI Radeon HD 2400 Pro fully working in 10.5.2 - InsanelyMac Forum
    this guy got it


  6. #86
    Rookie Array

    Join Date
    Sep 2009
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question

    i have try the instruction about Ati 2400 HD graphics card.
    But after installation , i see something strange :
    when i go to system profiler - Graphics displays :

    ATI Radeon HD 2400 XT:

    Chipset Model: ATI Radeon HD 2400
    Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 256 MB
    Vendor: ATI (0x1002)
    Device ID: 0x94c3
    Revision ID: 0x0000
    ROM Revision: 113-B1480A-236
    EFI Driver Version: 01.00.236
    Displays:
    Display:
    Resolution: 1024 x 768
    Pixel Depth: 32-Bit Color (ARGB8888)
    Main Display: Yes
    Mirror: Off
    Online: Yes

    So , everything seems to be OK , but i can't change my screen resolution .And there is only one resolution in Displays : 1024 x 768.

    What can i do , so my card is installed correctly or not ??

    Thank you !

  7. #87
    Professional Array

    Join Date
    May 2009
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by mysybet View Post
    i have try the instruction about Ati 2400 HD graphics card.
    But after installation , i see something strange :
    when i go to system profiler - Graphics displays :

    ATI Radeon HD 2400 XT:

    Chipset Model: ATI Radeon HD 2400
    Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 256 MB
    Vendor: ATI (0x1002)
    Device ID: 0x94c3
    Revision ID: 0x0000
    ROM Revision: 113-B1480A-236
    EFI Driver Version: 01.00.236
    Displays:
    Display:
    Resolution: 1024 x 768
    Pixel Depth: 32-Bit Color (ARGB8888)
    Main Display: Yes
    Mirror: Off
    Online: Yes

    So , everything seems to be OK , but i can't change my screen resolution .And there is only one resolution in Displays : 1024 x 768.

    What can i do , so my card is installed correctly or not ??

    Thank you !
    have you enabled qe?
    if not enable that in osx86tools.

    and if that still doesnt work. try changing to the other port in the gfx card

    might work?

  8. #88
    Rookie Array

    Join Date
    Nov 2009
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by MB94 View Post
    Ok, at long last i finally have a working Snow leopard hackint0sh. With the retail DVD.

    specs:

    P5W DH deluxe
    Q6600 @ 3.2
    Nvdia GTS 250
    160GB IDE

    update thanks tuxy

    1) Boot and install SL using Rebel Efi
    2) Update to 10.6.2 (reboot each time with Rebel Efi)
    3) After point 2 is complete use myHack you can find into the post install folder (Empire Efi ver 1.08).
    4) Reboot (now you can boot from HD)
    5) Install the kext for USB (usb 2.0) e IOAHCIBlockStorageInjector.kext (orange disk problem)
    6) Intall VoodooHDA.kext (sound)
    7) Install Realtek 8187L pkg (wireless)
    8) Enjoy....

    and for Nvidia grafx use Nvinject 64bit.kext
    Use DSDT patcher to create a dsdt.aml , so you do not need to add usb kext to get 2.0 and firewire will work like a charm.......

  9. #89
    Newbie Array

    Join Date
    Jan 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by MB94 View Post
    3) After point 2 is complete use myHack you can find into the post install folder (Empire Efi ver 1.08).
    Hello,

    I want to try your install, but i habe one question, where can i find you hack?

    Thank you for you answer!!!

  10. #90
    Newbie Array

    Join Date
    Feb 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have a P5W DH Deluxe, E6600, GeForce 9800GTX, 4 hard drives.

    I first tried (without seeing this post) to use Empire EFI 1.085 (non-P55 chipset, the second download link). I went into the bios and activated AHCI on both normal and Micron IDE settings. Snow Leopard crash when entering the disk tool to format the partition. I tried with Micron controllers/drives disabled, same thing.

    I then passed about 3hours wondering why I was having a new BSOD when booting back in Windows7. I found out that enabling AHCI after Windows is installed is not supported and cause this crash. Setting the option in the bios back to normal allowed me to boot again.

    Now from what I understand here, I should use Rebel EFI instead for the installation and it will probably fix my crash. Problem is, Rebel EFI is 1. Not free and 2. Download link down because he shut things down.

    From what I found out, both of these EFI are based on Chameleon 2.0 RCx. Which release was rebel using? Maybe I can download the empire using the same version and hope it works?!
    Last edited by Dunge; 02-06-2010 at 05:51 AM.


 

 

Similar Threads

  1. [Guide] Update Your Snow Leopard to 10.6.7
    By ademx9 in forum Tutorials
    Replies: 1
    Last Post: 08-07-2011, 08:37 PM
  2. Retail Snow Leopard DVD on XPS 1640 Guide assistance
    By igdanda in forum Installation
    Replies: 88
    Last Post: 06-06-2011, 05:20 PM
  3. Mac Os X Snow Leopard 10.6.4 Installation Guide?
    By Moody123 in forum Installation
    Replies: 1
    Last Post: 03-01-2011, 04:01 PM
  4. Replies: 0
    Last Post: 11-02-2010, 03:15 PM
  5. Replies: 0
    Last Post: 11-02-2010, 02:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:55 AM.
twitter, follow us!