Results 1 to 5 of 5
Discuss Snow Leopard Installed But Lags TERRIBLY! at the Installation - Hackint0sh.org; Ok so I have OSX Installed using Hazard's distro. Everything seems to work fine after ...
  1. #1
    Rookie Array

    Join Date
    May 2011
    Location
    Richmond, Virginia, United States
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Snow Leopard Installed But Lags TERRIBLY!

    Ok so I have OSX Installed using Hazard's distro. Everything seems to work fine after the install. It even boots up pretty fast. However, its showing considerable lag for whatever reason. Sometimes it even freezes up. I'm pretty sure I picked the wrong kext or something.

    Here's my setup


    CPU: AMD Phenom X4 9350e
    Mobo: Biostar A780L
    Chipset 780G
    Southbridge SB700
    GPU: Nvidia Geforce GT 240 1GB
    1 Kingston 30GB SSD
    2 Seagate Barracuda 1TB Sata Hard Drives
    4GB RAM

    I have a similar problem like this before on older computer set up and the problem was resovled. But this time around with this different setup it seems a little more difficult.

    Hopefully one of you can help me out with this vexing situation. It will be greatly appreciated!



  2. #2
    Rookie Array

    Join Date
    May 2011
    Location
    Richmond, Virginia, United States
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    wow...43 views and no response..do I need to include additional info about my system?

  3. #3
    Rookie Array

    Join Date
    May 2011
    Location
    Richmond, Virginia, United States
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    lol...90!?!? and NO one said anything??

    It's cool...i figured it out myself after hours of understanding what was going on...so I now have a working 10.6.7 on my AMD machine.

  4. #4
    Newbie Array

    Join Date
    May 2011
    Location
    belgium
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    can you please help me with my probs ? i'v puttit one one , under the name penitrator, but no one responds.
    i have amd affcours, and in need of your expertise.
    please help

  5. #5
    Rookie Array

    Join Date
    May 2011
    Location
    Richmond, Virginia, United States
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry man..I'm really not that experienced in installing it..but I can try my best to help you. If you post information about your system maybe we can try a few things.


 

 

Similar Threads

  1. can snow leopard be installed on ATA hdd?
    By arnab321 in forum Installation
    Replies: 0
    Last Post: 04-30-2011, 09:00 PM
  2. After Snow Leopard is installed...?
    By Jimmyhead521 in forum Installation
    Replies: 0
    Last Post: 04-01-2011, 11:20 AM
  3. Replies: 18
    Last Post: 07-14-2010, 08:53 PM
  4. Replies: 1
    Last Post: 03-16-2010, 01:56 PM
  5. Snow Leopard - Got it installed -here my specs
    By kromakey in forum Installation
    Replies: 5
    Last Post: 09-08-2009, 10:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:43 PM.
twitter, follow us!