Results 1 to 3 of 3
Discuss Samsung Chronos7 (NP700-Z5A) Successful install procedure at the Installation - Hackint0sh.org; Hi all, i've been able to get OS X 10.6.3 installed on my Chronos using ...
  1. #1
    Newbie Array

    Join Date
    Nov 2011
    Location
    Albany, New York, United States
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up Samsung Chronos7 (NP700-Z5A) Successful install procedure

    Hi all, i've been able to get OS X 10.6.3 installed on my Chronos using the iBoot method.
    Here is what works right after the install:
    -Keyboard
    -USB 2.0 port
    -Bluetooth
    -Ethernet
    -Screen gives VGA 1024x768x32 graphics(not full resolution, full res. = 1600x900x32.)

    Things not working:
    -Wifi
    -Trackpad Fixed with Chimera 1.7.0, install via multibeast.
    -Audio(Audio is garbled and can give feedback from microphone.) Fixed Use this kext: http://www.osx86.net..._voodoohda.html
    -keyboard backlight
    -USB 3.0 ports

    Have not tested:
    -Mini VGA port
    -HDMI port

    In order to boot from from iBoot you need to edit some settings in the BIOS and erase the 8GB express Cache.
    -First use diskpart or disk management in windows(or Gpart in Ubuntu) to make the SDD free space.
    -AHCI = enabled
    -UEFI boot = disabled

    Boot into iBoot swap the disk with a retail 10.6.3 disk. Press F5 to refresh the drives(Refresh can take 30-40 seconds). Before hitting enter on the install disk type: busratio=24

    OR

    Boot into iAtkos L3 V2 and install from there using the busratio=24 boot flag.

    In order to install You will have to set the main disk to MBR. (MBR allows booting from the HDD instead of always having to use iBoot.) I completely wiped my drive to do this. So you should back up your files from Windows. You can do this in disk utility. If you would like to dual boot with Windows along side OSX, you should create 2 partitions and set one to FAT for Windows to format later. After you are done partitioning continue with the OSX install if you do not want to dual boot. If you would like to dual boot exit the OSX installer and boot into a Windows installation disk and format the partition you set as FAT for Windows with the Windows partition editor. Install windows completely. Then boot back into and OSX install disk and continue.

    In order to boot into OSX after the install replace the installation disk with the iBoot disk and boot into the drive you installed it on.
    Or leave the iAtkos install disk in and press F8 to select the OSX partition.

    Once booted download multibeast. Use multibeast to install Chimera, Voodoo PS2 mouse driver, MacBook Pro 8.1 SMBOIS, and a chameleon theme if you wish. also repair permissions. Do not install the HDA drivers listed in multibeast, also stay away from installing network drivers from there, they have caused me to kernel panic.

    For audio download the kext i listed and kext wizard. Use kext wizard to install that kext in /system/library/extensions/ make sure to repair permissions.

    Tools:
    Multi Beast
    http://www.tonymacx8...east-3.10.1.zip
    Kext Wizard
    install kext in system/library/extensions/ and always repair permissions!
    http://mac.softpedia...xt-Wizard.shtml

    Problems I have run into:
    -Cannot boot straight from the hard disk. Fixed. Need to install OSX on MBR not GPT and use Chimera 1.7.0 as bootloader. Install Chimera via multibeast.
    -Full Graphics
    -Sound Fixed with kext
    -trackpad does not function Fixed with Chimera 1.7.0
    -USB 3.0 ports do not function at all.
    -Wifi

    Please post if you have any ideas on how to fix the issues listed and I will edit the post to reflect those changes.
    Last edited by almyz125; 02-17-2012 at 10:55 PM. Reason: Fixes:Audio,Trackpad, and boot from HDD



  2. #2
    Newbie Array

    Join Date
    Nov 2011
    Location
    Albany, New York, United States
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Bump, anyone have any idea how to get graphics working?

  3. #3
    Newbie Array

    Join Date
    Jul 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    not sure if this one is still up to-date...
    I tried it also and I get almost everything working except of the wifi (which is fine so far because I can use a ethernet cable) and the graphics...the bios of this laptop is just so retarded compared to other laptop bios versions I have seen

 

 

Similar Threads

  1. Do you know procedure to install on Lenovo X121e?
    By lbuisson in forum Installation
    Replies: 2
    Last Post: 11-24-2011, 09:35 PM
  2. Error after successful install
    By sid1907 in forum Installation
    Replies: 0
    Last Post: 02-03-2011, 03:13 AM
  3. Replies: 88
    Last Post: 02-26-2010, 10:26 AM
  4. Kalyway 10.5.2 install successful. Need help
    By inodapple in forum Installation
    Replies: 0
    Last Post: 02-26-2010, 03:27 AM
  5. Replies: 0
    Last Post: 04-18-2009, 05:21 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:18 PM.
twitter, follow us!