Results 1 to 6 of 6
Discuss Restart after boot at the Installation - Hackint0sh.org; Hey there. I have a quick question. I installed Snow Leopard on a fresh formatted ...
  1. #1
    Newbie Array

    Join Date
    Jun 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Restart after boot

    Hey there.
    I have a quick question.
    I installed Snow Leopard on a fresh formatted HDD with no problems.
    But after it booted, it wants me to restart the computer
    (a black box appers with some code behind it).

    What have I done wrong?

    I need some help over here!

    Thanks,
    DoctorDan

    Edit:
    The first line says "Version mis-match between Kernel and CPU".

    Darwin Kernel Version is 10.0.0.
    Last edited by DoctorDan; 06-11-2010 at 11:14 PM. Reason: Added Info



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    Then I would recheck the customization selections first to see if it would match the hardware.

  3. #3
    Newbie Array

    Join Date
    Jun 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey there.
    Thanks for you reply.
    Yeah, I formatted the drive again and reinstalled it with different settings, now it's working. But Steam and Safari keep crashing randomly, somehow...
    And there is one more thing. I need the graphics driver for a ATI X1800XT. Were can I find them?
    Last edited by DoctorDan; 06-12-2010 at 06:23 PM.

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    What is your system hardware specs? And what kernel did you select?

  5. #5
    Newbie Array

    Join Date
    Jun 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I selected the Legacy Kernel 10.2.0 .
    And my specs...
    Don't really know them, it's not my own PC
    Chipset's from Asus and it has a AMD processor.
    Graphics Card is an ATI Radeon X1800 XT.
    Got 2gb RAM.


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    With AMD, system will be unstable sometimes.
    Force it to x86, 32 bit operating mode and Safari 5 seems to help quite a bit.
    The kernel that seems fairly stable was the chocolate (it may be the Voodoo/qoozs, mach_kernel.test7). I haven't compared it to the legacy 10.6.2 to tell for sure.

 

 

Similar Threads

  1. Hackintosh restart when boot
    By alucarde2 in forum Installation
    Replies: 8
    Last Post: 07-25-2012, 07:40 PM
  2. MacBook doesn't boot up just says restart
    By Rowntree09 in forum Genuine Mac Support
    Replies: 1
    Last Post: 01-25-2010, 08:34 AM
  3. Successful Install, won't boot after restart?
    By HaloZack in forum Installation
    Replies: 1
    Last Post: 11-10-2009, 09:39 PM
  4. Constant restart; refuses to boot.
    By The.Se7enth in forum Installation
    Replies: 4
    Last Post: 06-07-2009, 11:11 PM
  5. Boot Problem: 'Please Restart'
    By aetharr in forum Archiv (Leopard)
    Replies: 2
    Last Post: 03-14-2008, 04:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:25 AM.
twitter, follow us!