Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Discuss Proplem In Installing snow leopard & Leopard On Asus P6T at the Installation - Hackint0sh.org; hey i have a proplem when i a try to install leopard to my PC ...
  1. #1
    Rookie Array

    Join Date
    May 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Proplem In Installing snow leopard & Leopard On Asus P6T

    hey
    i have a proplem
    when i a try to install leopard to my PC
    it just load a few lines in darwin boot loader
    then it restarts the pc
    and it keep doing this
    and i tried to install retail snow leo
    it stuck on the " Still waiting for root device " Sentence
    my pc specs
    Motherboard:ASUS P6T
    Prossesor : Intel Core i7 920
    HDDs : 4 Sata + 1 IDE
    Optical Drive : Sony DRU-870S
    hope to find a solution
    thanks in advance



  2. #2
    Newbie Array

    Join Date
    Apr 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have the same problem!

    some help is greatly appreciated

  3. #3
    Rookie Array

    Join Date
    May 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    can any body help please?

  4. #4
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Quote Originally Posted by A7medmido View Post
    can any body help please?
    Did you make sure your BIOS was set to AHCI before installation? On reboot did you still boot with the disc until you installed your preferred boot loader? With your specs you shouldn't have any trouble booting with a vanilla kernel. The waiting for root device is usually because AHCI isn't set or SATA kext not loading or the wrong one. Hope this helps mt8

  5. #5
    Rookie Array

    Join Date
    May 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Dj Osiris View Post
    Did you make sure your BIOS was set to AHCI before installation? On reboot did you still boot with the disc until you installed your preferred boot loader? With your specs you shouldn't have any trouble booting with a vanilla kernel. The waiting for root device is usually because AHCI isn't set or SATA kext not loading or the wrong one. Hope this helps mt8

    bios is set to AHCI
    my pc restarts on the " Starting Darwin Bootloader " line


  6. #6
    IRC Netadmin Girl Array Kaatje's Avatar

    Join Date
    Apr 2010
    Location
    Amsterdam, Nederland
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try disabling the IDE device and see if that gets you any further.

  7. #7
    Rookie Array

    Join Date
    May 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Kaatje View Post
    Try disabling the IDE device and see if that gets you any further.
    What IDE device??

  8. #8
    Senior Professional Array swordsman's Avatar

    Join Date
    Apr 2010
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    install the latest chameleon bootloader(may be also with latest pci efi).put some AHCI/ACPI/ATA kexts in it's Extra\Extensions folder. boot with -x32.

    btw, which osx? distro or retail?

  9. #9
    Rookie Array

    Join Date
    May 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by swordsman View Post
    install the latest chameleon bootloader(may be also with latest pci efi).put some AHCI/ACPI/ATA kexts in it's Extra\Extensions folder. boot with -x32.

    btw, which osx? distro or retail?
    can you get me a tutorial
    sorry i'm new to that hackintosh thing
    i tried iPC,iAktos,iDeneb and a Retail Snow leopard

  10. #10
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Google is your friend except when it comes to privacy . Check here .


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 04-12-2011, 12:42 AM
  2. Replies: 0
    Last Post: 01-17-2011, 11:35 PM
  3. Replies: 0
    Last Post: 01-17-2011, 11:35 PM
  4. Installing Leopard on Asus P5QL-E
    By fecordero in forum Installation
    Replies: 3
    Last Post: 08-13-2010, 09:47 PM
  5. Installing Leopard on Asus P5B
    By discowave in forum Installation
    Replies: 11
    Last Post: 01-27-2009, 06:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:51 PM.
twitter, follow us!