Results 1 to 6 of 6
Discuss prohibited icon at the start of the installation at the Installation - Hackint0sh.org; hello.. For several days I'm trying to install mac but I have a problem .. ...
  1. #1
    Newbie Array

    Join Date
    Oct 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default prohibited icon at the start of the installation

    hello..

    For several days I'm trying to install mac but I have a problem ..

    I'm using iATKOS V5 and rip the iso from a usb flash drive, but when you see the apple logo and loading a few seconds an icon of prohibited. How do I fix this?

    characteristics of my notebook:

    Intel Atom 1.6 GHz, 2 GB RAM, 256 MB of video, 160 gb hard drive, Phoenix Bios

    please help me, thanks



  2. #2
    Newbie Array

    Join Date
    Jan 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey
    Having the exact same problem on my hack install
    Here's my specs;
    GA-P55A-UD4P Motherboard
    Intel i5 760
    Asus N8400GS graphics
    4GB Mushkin DDR3 10666 Ram (2x2GB)
    WD Green 500GB HDD
    Stock optical drive from an old G5
    Store-bough retail copy of Snow Leopard
    Trying to boot from iBoot into install screen, only to be met with the Apple logo and the 'prohibited' sign. Trying to boot into verbose mode doesnt seem to work. Anyone have any ideas? I've been beating my head against the wall for days now!
    Cheers

  3. #3
    Newbie Array

    Join Date
    Jan 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have you set your SATA configuration to AHCI (instead of IDE) in your bios? I have the same motherboard and snow leopard installed fine, just today in fact. The setting is under "integrated peripherals".

    -Fog (hackint0sh newbie)
    Last edited by fogger; 01-10-2011 at 05:14 AM.

  4. #4
    Newbie Array

    Join Date
    Jan 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey Fog
    Yes, I did.
    Does it matter that the optical drive is an older IDE drive? Do you think having a SATA optical drive would fix it?
    Cheers

  5. #5
    Newbie Array

    Join Date
    Jan 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    IT NEEDS A SATA OPTICAL DRIVE!
    Sorry, I JUST now got it working, and felt the need to share.
    I'm sure for a lot of people this whole thread was one big facepalm moment, and for that I apologize.
    Hey, live and learn.
    Cheers


  6. #6
    Newbie Array

    Join Date
    Jan 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Glad you figured it out. Sorry, been too busy to get back here. I tried installing Snow Leopard on one of my 500gb PATA drives and ran into the same problem, the disk manager did not even see the drives on my system... SATA support only.

    -Fog

 

 

Similar Threads

  1. ipc don't start after installation
    By Pizzawheel in forum Installation
    Replies: 1
    Last Post: 04-09-2011, 10:05 PM
  2. installation doesn' t start, need help
    By erto722 in forum Installation
    Replies: 6
    Last Post: 02-23-2011, 06:30 PM
  3. Installation not start ! help please
    By SHADOW. in forum Installation
    Replies: 1
    Last Post: 05-07-2010, 06:41 AM
  4. cannot start apple mac OSX after installation :(
    By shazzy in forum Installation
    Replies: 5
    Last Post: 04-27-2009, 07:18 PM
  5. Replies: 0
    Last Post: 03-23-2008, 03:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:39 AM.
twitter, follow us!