Results 1 to 2 of 2
Discuss Problems after Updating on Gateway NV52 at the Installation - Hackint0sh.org; Hello, First let me start out by saying, that i have spent all day yesterday ...
  1. #1
    Newbie Array

    Join Date
    Aug 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problems after Updating on Gateway NV52

    Hello,
    First let me start out by saying, that i have spent all day yesterday searching for a solution so i decided today i would just post here.
    Now here is my CPU-Z log file

    Gateway NV52 Specs - Pastebin.com

    Now I have successfully installed Snow Leopard on this machine, i got it to boot using the EFI boot disk without any switches and I installed it using a flash disk using a tutorial i cant post here so this is how you find it, ignore the pun no offense meant,

    Let me google that for you

    This tutorial was for a NV53 I have the NV52 and it still worked, i followed all the steps and was able to boot into OSX and do pretty much everything except step 13 and 14 which are about replacing a file in the root of the OSX Partition, everytime i would try to paste it it said the file was invisible even though it wasnt since i used to hide/show visible utility. I ended up moving it over with terminal, allthough if it actually went through i cant be sure it never said that it actually copied but it also didnt say it failed it just jumped to a new line.

    Also i noticed that although i have 4GB of ram as you can see in my CPU-Z log, my OSX partition only showed 1GB dont know if that was actually how much was in use or if that was just the info utility with a mistake.

    I then did a Combined System Update, after rebooting i got the [PCI Configuration Enabled] Error in the top of this Let me google that for you

    So I was wondering how Im supposed to fix that by replacing some KEXT files if i cant even boot into the OS to afterwards run the Permission Fix Utility, i already went and replaced the files by booting into a virtual machine and mounting my real HD in that machine, then booting the virtual machine and replacing the files there, but when i run the kext utility it only fixes the permissions of the virtual machine kext.

    So from there i went and ran the fix permissions from the install disk. But i am still not able to boot and stuck at PCI COnfiguration. I was wondering how i could fix this error. I could just go and reinstall it, but ide like to have the updates if possible since alot of apps dont work without the Update.

    Ide also like to add that im not even sure from what version to what version i was updating.

    Thanks for your time.
    Last edited by Timmer1992; 08-22-2011 at 04:26 PM.



  2. #2
    Newbie Array

    Join Date
    Aug 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Also, even though i installed without the power cord plugged in, in order to get the battery to work,it doesnt show battery level it doesnt even detect my battery

 

 

Similar Threads

  1. Installing OSX on Gateway NV52
    By Akeem Dave Soolayman in forum Installation
    Replies: 2
    Last Post: 06-20-2011, 06:51 PM
  2. Audio problems on gateway nv52
    By vz2anjohnson in forum Installation
    Replies: 1
    Last Post: 01-29-2011, 08:44 AM
  3. Updating to 10.5.3 problems
    By Cody-7 in forum Installation
    Replies: 0
    Last Post: 05-30-2009, 12:14 AM
  4. Replies: 0
    Last Post: 08-29-2008, 06:09 PM
  5. Replies: 7
    Last Post: 08-30-2007, 04:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:08 PM.
twitter, follow us!