Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Discuss Problem with the installion (iDeneb V3) at the Installation - Hackint0sh.org; Hello i got a problem when i want to create a pretion. here a video, ...
  1. #1
    Rookie Array exlone's Avatar

    Join Date
    Jul 2011
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with the installion (iDeneb V3)

    Hello i got a problem when i want to create a pretion.
    here a video, i make him and it shows my problem.
    Video -

    Help me please!
    My System is -
    AMD Phenom II X4 955 3.2GHz @ 4GHz, support SSE2/3/4 Alpha
    GIGABYTE MA790XT-UD4P
    ASUS HD5850 1GB
    500GB WD CARIVE BLACK
    4GB RAM 1333MHZ MUSHKIN



  2. #2
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default

    It seems the disc you are using is not detected. You might need the correct SATA driver for this to get it working.
    If you just want to support hackint0sh.org with a donation click here.
    Follow me on twitter: http://twitter.com/sam_hackint0sh

  3. #3
    Rookie Array exlone's Avatar

    Join Date
    Jul 2011
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what disc i need to get it working ?

  4. #4
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default

    I refer to the harddrive. This might be a problem with the BIOS config. Can you configure the SATA mode there? Try to set it to AHCI and 4/5 to SATA.
    If you just want to support hackint0sh.org with a donation click here.
    Follow me on twitter: http://twitter.com/sam_hackint0sh

  5. #5
    Rookie Array exlone's Avatar

    Join Date
    Jul 2011
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok i will try, thank you!


  6. #6
    Rookie Array exlone's Avatar

    Join Date
    Jul 2011
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey Sam, i sucsses to install the mac.
    but now i got other problem after the installion that write me boot0: error.
    why thats write that ? thank you!

  7. #7
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default

    Thats Chameleon or whatever bootloader you used's bootchain. They all are based around the old boot123 open source bootloader by Apple. Boot0 is the init boot code, it fails to boot boot1 which is a file on your disc. You sometimes can fix this by using a bootloader on a usb thumb drive or your install disc to emergency boot and fix your bootloader manually.
    If you just want to support hackint0sh.org with a donation click here.
    Follow me on twitter: http://twitter.com/sam_hackint0sh

  8. #8
    Rookie Array exlone's Avatar

    Join Date
    Jul 2011
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i need to download boot cd ? and how i use it ? first inseret the bootcd and after the OSX ?

  9. #9
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default

    No no, you can use the install dvd to boot up and fix this, you can use terminal from the disc to do what you need to. What exactly got messed up is hard to say, maybe you can find an answer within what you did to install it actually.
    If you just want to support hackint0sh.org with a donation click here.
    Follow me on twitter: http://twitter.com/sam_hackint0sh

  10. #10
    Rookie Array exlone's Avatar

    Join Date
    Jul 2011
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I record a video, it's will help you ?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Snow leopard reboot at Loading Darwin installion dvd
    By akash227 in forum Installation
    Replies: 0
    Last Post: 10-21-2011, 07:50 AM
  2. Installion os x on sony vaio help
    By Famou2 in forum Tutorials
    Replies: 0
    Last Post: 02-09-2011, 07:37 PM
  3. iATKOS S3 Installion on HP Pavilion
    By UT8F in forum Installation
    Replies: 1
    Last Post: 06-19-2010, 07:47 AM
  4. Dell Inspiron 1525 Installion Help.
    By Symoizez in forum Installation
    Replies: 0
    Last Post: 05-15-2010, 04:56 AM
  5. iDeneb problem + Boot Selector problem
    By KevinB in forum Installation
    Replies: 0
    Last Post: 04-25-2009, 09:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:27 AM.
twitter, follow us!