Results 1 to 2 of 2
Discuss Problem installation at the Installation - Hackint0sh.org; Hi to all, i have a Thinkpad r50 e with Intel Centrino 1.60 ghz,1,214 RAM.I ...
  1. #1
    Newbie Array

    Join Date
    Nov 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem installation

    Hi to all,

    i have a Thinkpad r50 e with Intel Centrino 1.60 ghz,1,214 RAM.I try to install Hazard 1.6.2 but when i install it and i boot it,it remain on the apple logo for 2-3 second and the pc reboot.I use Legacy Kext and Bootloader chamaleon.How i can resolve this bad situation?



  2. #2
    Newbie Array

    Join Date
    Nov 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Correct info

    Sorry is a Pentium M not a Centrino...please help me!!

 

 

Similar Threads

  1. Installation problem
    By Halo360 in forum Installation
    Replies: 0
    Last Post: 02-12-2010, 07:10 AM
  2. Installation problem
    By amitdar in forum Installation
    Replies: 0
    Last Post: 08-11-2009, 07:46 PM
  3. Installation problem
    By pcanaveral in forum Installation
    Replies: 0
    Last Post: 04-18-2009, 10:32 PM
  4. Problem in installation
    By johnnabil in forum Installation
    Replies: 1
    Last Post: 03-27-2009, 03:38 PM
  5. Installation problem on PC
    By Grzesiek in forum Installation
    Replies: 2
    Last Post: 02-05-2009, 08:29 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:47 PM.
twitter, follow us!