Page 1 of 12 1234567891011 ... LastLast
Results 1 to 10 of 114
Discuss Problem with iAtkos v7 at the Installation - Hackint0sh.org; Hi everybody, first of all sry for my english, i'm from argentina, and it's just ...
  1. #1
    Newbie Array

    Join Date
    Mar 2010
    Location
    Argentina
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with iAtkos v7

    Hi everybody, first of all sry for my english, i'm from argentina, and it's just school english, the other day i downloaded iAtkos v7 and burn it into a DVD, i boot it and when it finish ''loading'' in the black with white letters screen my pc reboots, so i started googoling and i tried putting F8 and typing ''cpus=1'' that works until the ''apple logo screen'' so when this screen appears it freez, yesterday i left it a time in that screen and nothing, i tried in -v mode (-v cpus=1) but it was the same, what i mean is that it hangs in a point, i suppose that in the -v mode it hangs at the same point that in the apple logo screen, if somebody can help me it'll be really good, i googoled a lot but nothing, thanks.

    PC SPECS:

    - Motherboard: MSI G41TM-P21 (MS-7529)
    - CPU: Intel Core 2 Duo
    - Video Card: Ati Raedon HD 4770
    - DDR2: 4GB
    - HDD: Sata 465GB's
    Last edited by LucasBielli; 03-08-2010 at 11:06 PM. Reason: I forgot to add a thing that could be importante



  2. #2
    Advanced Array

    Join Date
    Sep 2009
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try using Boot-132 to load the disc...
    My OSx86 PC

    OS: iAtkos v7 patched to 10.5.8
    Motherboard: ASUS P4XPX
    CPU: Intel Pentium 4 SSE2
    Memory: 1GB
    HDD: WD 40GB HDD for Mac, Hitachi 300GB SATA fopr Windows 7
    Bootloader: Xiezhy 0.22

  3. #3
    Newbie Array

    Join Date
    Mar 2010
    Location
    Argentina
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry for my ignorance, but what is that Boot 132?, and how do i use it?

    Thanks for the help.

  4. #4
    Advanced Array

    Join Date
    Sep 2009
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by LucasBielli View Post
    Sorry for my ignorance, but what is that Boot 132?, and how do i use it?

    Thanks for the help.
    google boot132 leopard and it should help u
    My OSx86 PC

    OS: iAtkos v7 patched to 10.5.8
    Motherboard: ASUS P4XPX
    CPU: Intel Pentium 4 SSE2
    Memory: 1GB
    HDD: WD 40GB HDD for Mac, Hitachi 300GB SATA fopr Windows 7
    Bootloader: Xiezhy 0.22

  5. #5
    Professional Array Neotanker's Avatar

    Join Date
    Apr 2010
    Location
    Azerbaijan
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default iATKOS V7

    hI EVERYBODY.. I am to sorry for english, i am from Azerbaijan. So LucasBielli i had same problem but i fix it. wrtite like this mach_970 -v -f busratio=20 cpus=1 it works on my pc 100%. But i have problem with choosing dribers. Can anybody help me,
    I have
    MB-Asus p5qc
    CPU-Core 2 Guard 2.4
    VGA-Asus gt9800 1024,256 bit
    1-hdd 1000Gb NTFS windows is running
    2-hdd 250 gb FAT32 for iatkos
    Thanks


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by Neotanker View Post
    hI EVERYBODY.. I am to sorry for english, i am from Azerbaijan. So LucasBielli i had same problem but i fix it. wrtite like this mach_970 -v -f busratio=20 cpus=1 it works on my pc 100%. But i have problem with choosing dribers. Can anybody help me,
    I have
    MB-Asus p5qc
    CPU-Core 2 Guard 2.4
    VGA-Asus gt9800 1024,256 bit
    1-hdd 1000Gb NTFS windows is running
    2-hdd 250 gb FAT32 for iatkos
    Thanks
    Hi there,
    You have to describe it a little more. It still doesn't make sense yet. So, you are able to install OSX but having problem with drivers, or still having problem with installation? I read your 250Gb FAT32 for Iatkos and don't quite get it.
    Regards,

  7. #7
    Professional Array Neotanker's Avatar

    Join Date
    Apr 2010
    Location
    Azerbaijan
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default Iatkos VS asus p5qc

    Hi there,
    You have to describe it a little more. It still doesn't make sense yet. So, you are able to install OSX but having problem with drivers, or still having problem with installation? I read your 250Gb FAT32 for Iatkos and don't quite get it.
    Regards,
    Thanks for reply
    I boot it and install it and after installation it restarts. isnt it?When pc restarts, i am choosing MAC and it is coming white screen with apple logo, but it is not start normaly.My friend says that it is wrong drivers dont let system to start but i choose drivers which of them maybe can be right. I dont know which drivers must i choos for my system. Please help me with your all power.

  8. #8
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    I don't know what you select during installation. You need to select it to your hardware specs, your motherboard chipsets, cpu, video card etc...
    You should boot it with boot options: -x -v -f then it will tell you where OSX got stuck. Post that information and someone can help you out.
    Regards,

  9. #9
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Quote Originally Posted by LucasBielli View Post
    Hi everybody, first of all sry for my english, i'm from argentina, and it's just school english, the other day i downloaded iAtkos v7 and burn it into a DVD, i boot it and when it finish ''loading'' in the black with white letters screen my pc reboots, so i started googoling and i tried putting F8 and typing ''cpus=1'' that works until the ''apple logo screen'' so when this screen appears it freez, yesterday i left it a time in that screen and nothing, i tried in -v mode (-v cpus=1) but it was the same, what i mean is that it hangs in a point, i suppose that in the -v mode it hangs at the same point that in the apple logo screen, if somebody can help me it'll be really good, i googoled a lot but nothing, thanks.
    Make sure to select DSDT in iATKOS v7 install options. See if that gets you passed the apple logo and to the desktop. If not post back and btw your English seems pretty decent to me .

  10. #10
    Professional Array Neotanker's Avatar

    Join Date
    Apr 2010
    Location
    Azerbaijan
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default asus p5qc

    Anybody knows which driver on iatkos V7 spinmemust i choose for Asus gt9800 videocard?


 

 
Page 1 of 12 1234567891011 ... LastLast

Similar Threads

  1. iATKOS v7 Problem
    By l2ounak in forum Using Leopard
    Replies: 0
    Last Post: 01-19-2010, 06:08 PM
  2. Problem iAtkos v5i 10.5.5 :(
    By gguido in forum Installation
    Replies: 0
    Last Post: 12-09-2009, 08:22 PM
  3. having problem with iAtkos v7 10.5.7
    By combat7up in forum Installation
    Replies: 2
    Last Post: 11-10-2009, 02:22 AM
  4. iATKOS DVD problem
    By em2241992 in forum Installation
    Replies: 2
    Last Post: 09-02-2009, 10:09 PM
  5. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:56 AM.
twitter, follow us!