Page 6 of 12 FirstFirst 123456789101112 LastLast
Results 51 to 60 of 114
Discuss Problem with iAtkos v7 at the Installation - Hackint0sh.org; Originally Posted by Dj Osiris Okay to fix HPET without modding the BIOS we have ...
  1. #51
    Professional Array Neotanker's Avatar

    Join Date
    Apr 2010
    Location
    Azerbaijan
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default Answer

    Quote Originally Posted by Dj Osiris View Post
    Okay to fix HPET without modding the BIOS we have to use DSDT . I have decompiled your DSDT code from your BIOS and fixed a few compiler issues. I also added some code for HPET and fixed it so Mac will see all your cores eliminating the need to boot with cpu=1. Here is how to place DSDT so Chameleon can use it, instead of your default one.



    First download the fixed DSDT for Asus P5QC link.


    Copy DSDT.aml to the root of your USB Flash Drive


    Pop in your iATKOS disc and go to Utilites > Terminal


    In Terminal enter these command hitting enter after each one:


    Code:
    sudo -s
    This command allows you to run as root with admin privilges (often referred to as superuser).


    Code:
    diskutil list
    This command list all disc.


    Note down the location of your Flash Drive and your OSX Installation.


    Code:
    cp -r /Volumes/USB NAME GOES HERE/DSDT.aml /Volumes/YOUR OSX DRIVE GOES HERE/Extra
    This command copies DSDT to Chameleon's Extra folder so Chameleon can see and use it.


    Let me know if it works, as I may have to adjust some more IRQ's for HPET.
    Also about your question about iATKOS yea that's fine and about BIOS you can keep the settings from that guide if you want.

    Hope this helps
    Hi. bad news. i download it but it gives error to put DSDT.aml to flashdrive.
    can you send dsdt.aml to my e-mail? ceyhun496@mail.ru


  2. #52
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Sorry was my fault . The zip corrupted somehow but I fixed it link .

  3. #53
    Professional Array Neotanker's Avatar

    Join Date
    Apr 2010
    Location
    Azerbaijan
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default Answer

    Quote Originally Posted by Dj Osiris View Post
    Sorry was my fault . The zip corrupted somehow but I fixed it link .
    <LOL> can u write how to do it? is it flag code to boot? or code which to use in mac installation terminal? i try it in mac nstallation terminal, but no action. but like flag i didnt!
    I dont know how you are feels ! But my head so hearts of this, my friend says that i gonna be crazy on it. If i had free time i am beginning to install with different ways and different drivers! HOH

  4. #54
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    The commands can be performed in Terminal. This should fix up your issue and at least get you to the desktop. I'm off to bed Good luck let me know how it goes.

  5. #55
    Professional Array Neotanker's Avatar

    Join Date
    Apr 2010
    Location
    Azerbaijan
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default Answer

    Quote Originally Posted by Dj Osiris View Post
    The commands can be performed in Terminal. This should fix up your issue and at least get you to the desktop. I'm off to bed Good luck let me know how it goes.
    Hi my friend.Ok terminal, but which terminal you mean? i know only terminal in mac os installation, in list with diskutilities,chameleonv2,chameleonv1 and other. Please write step by step that i dont give so much guestions . Maybe i ll give more pictures this time!


  6. #56
    Professional Array Neotanker's Avatar

    Join Date
    Apr 2010
    Location
    Azerbaijan
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default News

    Hi my friend. I had some bad news to you. i did it with out dsdt.aml . but with another drivers and here the pictures to you.
    1. Here i am booting link
    2.here it runs link
    3.IATKOSV7 welcome link
    4. here it installs normaly link
    5.after installation iatkos dvd inside pc link
    6. here same installation non iatkos dvd inside link

  7. #57
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Hi my friend, listen picking different drivers won't help your situtation! This is of course a simple explanation because I don't want to confuse you . You have a hardware conflict...well better stated an IRQ conflict. You can think of it like this, your hardware and OSX are trying to acquire the same memory space at the same time which is not possible! Your hardware wins and OSX loses and there for doesn't run. DSDT must be used since your BIOS is not modded! You need to perform the steps in Terminal using your iATKOS disc. After you have noted down the locations, use the locations in the third command. Also if your OSX drive name contains spaces you need to use parentheses. For instance say you named your drive My Little Pony and your USB flash drive FLASH, then you would write it like this


    cp -R /Volumes/FLASH/DSDT.aml /Volumes/"My Little Pony"/Extra


    Hee hee I hope this helps . Your DSDT code might need to be adjusted some more so let me know if it works okay my friend . Optionally if Windows is installed on the same PC your trying to install OSX on you can use a third-party utility like Mac Drive to copy DSDT.aml over to Extra. I will probably mod your BIOS when I get some more time so you don't have to go through all this. If for some reason you don't want to use it I'll post it anyway. So other user with your Board don't have to go through all this.

  8. #58
    Professional Array Neotanker's Avatar

    Join Date
    Apr 2010
    Location
    Azerbaijan
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by Dj Osiris View Post
    Hi my friend, listen picking different drivers won't help your situtation! This is of course a simple explanation because I don't want to confuse you . You have a hardware conflict...well better stated an IRQ conflict. You can think of it like this, your hardware and OSX are trying to acquire the same memory space at the same time which is not possible! Your hardware wins and OSX loses and there for doesn't run. DSDT must be used since your BIOS is not modded! You need to perform the steps in Terminal using your iATKOS disc. After you have noted down the locations, use the locations in the third command. Also if your OSX drive name contains spaces you need to use parentheses. For instance say you named your drive My Little Pony and your USB flash drive FLASH, then you would write it like this


    cp -R /Volumes/FLASH/DSDT.aml /Volumes/"My Little Pony"/Extra


    Hee hee I hope this helps . Your DSDT code might need to be adjusted some more so let me know if it works okay my friend . Optionally if Windows is installed on the same PC your trying to install OSX on you can use a third-party utility like Mac Drive to copy DSDT.aml over to Extra. I will probably mod your BIOS when I get some more time so you don't have to go through all this. If for some reason you don't want to use it I'll post it anyway. So other user with your Board don't have to go through all this.
    OK. now i need to do this DSDT.aml .It will be normal installation, when i ll erase disk like mac extended journaled, after that i ll log in to terminal and write this cp -R /Volumes/FLASH/DSDT.aml /Volumes/"My Little Pony"/Extra push enter button, and then what to do? continiue normal installation? and correctly which drivers choose this time! And think about x86Acpi to choose it or dont? Who is that user ? if he hade done it, why he didnt help us? For example i promis if i ll done it i ll help every one he ll need help with p5qc.

  9. #59
    Professional Array Neotanker's Avatar

    Join Date
    Apr 2010
    Location
    Azerbaijan
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default ??????

    Look at it is right? i did it, but i dont know, i had write 20 time other devices, then i change drivers and flash drivers name like you said to me. NO action. i wrote diskutil info and there looking for right driver names, but again no action! Pleae write correctly what to do and how to do? i ma ready to work on it to end! But i need your help. Here is 2 pictures for same picture. like 1 part and 2 part. i ll understand! here is link1 here is link2

  10. #60
    Rookie Array

    Join Date
    Apr 2010
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Neotanker View Post
    hI EVERYBODY.. I am to sorry for english, i am from Azerbaijan. So LucasBielli i had same problem but i fix it. wrtite like this mach_970 -v -f busratio=20 cpus=1 it works on my pc 100%. But i have problem with choosing dribers. Can anybody help me,
    I have
    MB-Asus p5qc
    CPU-Core 2 Guard 2.4
    VGA-Asus gt9800 1024,256 bit
    1-hdd 1000Gb NTFS windows is running
    2-hdd 250 gb FAT32 for iatkos
    Thanks
    when I had my asus p5 mobo i used these from the customize menu before install:

    -from bootloader: Chameleon v2

    -from x86patches: Extra, DSDT

    -from decrypters: Apple Decrypter

    -from SMBIOS Drivers: SMBIOS Enabler

    -from KERNELS: 9.5.0 voodoo Kernel

    -from ACPI: APIC Driver

    then Disabler
    then OHR
    then Remove MyMCE

    -from Drivers -> VGA: your video card driver
    then from System -> SATA/IDE :Intel SATA/IDE
    then again from System -> Intel Speed Step: Speed Step Driver

    then Card Bus Driver
    then USB
    then from Sound :VoodooHDA Driver

    then from PS2: APPLE PS2 Driver non of the other ones

    then NTFS-3G
    then from Network: Non of them is good, I had to separately install AttansicL1 Ethernet of corse, after I was finished with the leopard installation overall

    and finally :Post Install Actions


    well, it worked on my Asus p5 mobo with intel core 2 duo proc. and after installation is complet just reboot it with "-v -f" and you should be expecting any moment now the welcome animation
    Last edited by david.v; 04-29-2010 at 11:25 PM.
    Save a tree. Eat a beaver.


 

 

Similar Threads

  1. iATKOS v7 Problem
    By l2ounak in forum Using Leopard
    Replies: 0
    Last Post: 01-19-2010, 06:08 PM
  2. Problem iAtkos v5i 10.5.5 :(
    By gguido in forum Installation
    Replies: 0
    Last Post: 12-09-2009, 08:22 PM
  3. having problem with iAtkos v7 10.5.7
    By combat7up in forum Installation
    Replies: 2
    Last Post: 11-10-2009, 02:22 AM
  4. iATKOS DVD problem
    By em2241992 in forum Installation
    Replies: 2
    Last Post: 09-02-2009, 10:09 PM
  5. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:22 AM.
twitter, follow us!