Page 3 of 12 FirstFirst 123456789101112 LastLast
Results 21 to 30 of 114
Discuss Problem with iAtkos v7 at the Installation - Hackint0sh.org; Originally Posted by Dj Osiris Yes and what you got for BIOS settings is okay ...
  1. #21
    Professional Array Neotanker's Avatar

    Join Date
    Apr 2010
    Location
    Azerbaijan
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default Answer

    Quote Originally Posted by Dj Osiris View Post
    Yes and what you got for BIOS settings is okay too . I think you misunderstood me, I wasn't offering to help with BIOS settings (though I don't mind). I was talking about coding a custom BIOS for you.
    Ok. i ll chek it to day. No i didnt . i know. But i belive you for that you helped me so much. I tel u when i ll get welcome screen on my pc!


  2. #22
    Professional Array Neotanker's Avatar

    Join Date
    Apr 2010
    Location
    Azerbaijan
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default To DJ Osiris

    I try it again but it is same. on the screen show grey and apple logo and it is loading but not opening. First time i try without VGA driver and ACPI X86. it was no action,, then i install with ACPI X86 it beging to load. But you said to me that ACPI X86 not needs. Without it apple logo not loading. And what can be fail? I get bios right, and installing right.
    My friend how possible to instal without drivers, only Iatkos V7, Extra, DSDT, ACPI X86 and to choose 1 language! is it possible?

  3. #23
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Try booting with -f -v if you can, let me know what it says or post a screenshot if possible. Also you can try disabling ACPI 2.0 in your bios settings and see if that will at least get you to the desktop. Did you install with the same settings minus the x86ACPI and Voodoo Kernel?

  4. #24
    Professional Array Neotanker's Avatar

    Join Date
    Apr 2010
    Location
    Azerbaijan
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default Answer

    Quote Originally Posted by Dj Osiris View Post
    Try booting with -f -v if you can, let me know what it says or post a screenshot if possible. Also you can try disabling ACPI 2.0 in your bios settings and see if that will at least get you to the desktop. Did you install with the same settings minus the x86ACPI and Voodoo Kernel?
    Ok i ll try it, Ok, but how to put picture here, if you can write to my e-mail, and i ll send picture to you through e-mail. ceyhun496@mail.ru
    yes i did it minus x86 ACPI and -kernel and -vga driver. But without x86 ACPI it is dont loading. I ll try it to day - x86acpi to disabled acpi 2.0 support.
    But i dont why they creat so difficult. it is so hard to change everything and install it 100 times to get a desktop. i ll install it over 20 times. But Thanks to you that you help me. I think we ll be good friend after that!

  5. #25
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Yea sometimes it's not so easy to get OSX running, sometimes she just needs a little more love . If your patient I'm sure we can get you up and running though . I wanted to ask, do you have any IDE devices on or connected to your computer? Oh and to post a screenshot here on Hackint0sh it's very easy. Click post reply like you would normally then click the little paper clip and upload the photo.


  6. #26
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi there,
    @Neotanker, sorry that it is hard for you but this is hackintosh so be patient. Dj Osiris is among the very best here so you will be up and running. Sometimes, it takes a lot of work especially we're not sitting in front of your computer and that make it even tougher.
    Regards,

  7. #27
    Professional Array

    Join Date
    Mar 2010
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by ratvn View Post
    Hi there,
    @Neotanker, sorry that it is hard for you but this is hackintosh so be patient. Dj Osiris is among the very best here so you will be up and running. Sometimes, it takes a lot of work especially we're not sitting in front of your computer and that make it even tougher.
    Regards,
    Yes Neoatanker, ratvn is right, just take it easy...
    You got a very easy type of hardware there to install osx. And look like you have all the party backing you.. on count of 3 you can get your osx running smooth..
    just remember : do not check if you not sure, it will make it easier to fix..
    good luck

  8. #28
    Professional Array Neotanker's Avatar

    Join Date
    Apr 2010
    Location
    Azerbaijan
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default Answer

    Quote Originally Posted by Dj Osiris View Post
    Yea sometimes it's not so easy to get OSX running, sometimes she just needs a little more love . If your patient I'm sure we can get you up and running though . I wanted to ask, do you have any IDE devices on or connected to your computer? Oh and to post a screenshot here on Hackint0sh it's very easy. Click post reply like you would normally then click the little paper clip and upload the photo.
    Hi gain. Yes i see it. i dont think so i have. because i have 2 sata harddrives and sata dvd and one e-sata connection.and when i am installing mac i disconnect all connecttions, only mouse,keybord and vga are connect.For love i want to say that i love mac very much, in my country macbook is so expensive. Thats why i want to have hackintosh. i cant get it without you! Thanks. i ll beging to install it after 15 minute, i ll take pictures and then place here.

  9. #29
    Professional Array Neotanker's Avatar

    Join Date
    Apr 2010
    Location
    Azerbaijan
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default Dongqkong and ratvn

    Dear friend i understand how feels to answer to guestion and left times. but to help someone is great job. That is why my friend i need some help. Thanks for DJ i find some ways, but not finished yet. I am so sorry for english!!! Thanks very much, and thanks to Hackint0sh administrators!

  10. #30
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Macs are expensive in every country hee hee . Okay thanks for the info about IDE just thought I would ask . I will post some settings to try in iATKOS in a few minutes. Try installing using the setting I give you and hopefully all will be good . If not I have something else we can try.


 

 

Similar Threads

  1. iATKOS v7 Problem
    By l2ounak in forum Using Leopard
    Replies: 0
    Last Post: 01-19-2010, 06:08 PM
  2. Problem iAtkos v5i 10.5.5 :(
    By gguido in forum Installation
    Replies: 0
    Last Post: 12-09-2009, 08:22 PM
  3. having problem with iAtkos v7 10.5.7
    By combat7up in forum Installation
    Replies: 2
    Last Post: 11-10-2009, 02:22 AM
  4. iATKOS DVD problem
    By em2241992 in forum Installation
    Replies: 2
    Last Post: 09-02-2009, 10:09 PM
  5. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:38 PM.
twitter, follow us!