Results 1 to 5 of 5
Discuss Problem with iAtkos s3 at the Installation - Hackint0sh.org; Hi all! I'm new to the hackintosh world, so i want a little help.. I ...
  1. #1
    Newbie Array

    Join Date
    Jul 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with iAtkos s3

    Hi all!
    I'm new to the hackintosh world, so i want a little help..
    I just installed iAtkos s3 to my laptop (Fujitsu Pi 3560 Fujitsu announces AMILO Pi 3560 and Pi 3660 notebooks - HiTech Review).. I installed iAtkos at my second partion.. When the installer finished i reboot my computer to mac but if freezes in a gray screen which says that i have to reboot my pc by pressing the power button.. If i boot in verbose mode it freezes after "system uptime in nanoseconds" Any ideas??



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by smyrgeorge View Post
    If i boot in verbose mode it freezes after "system uptime in nanoseconds" Any ideas??
    Of course, that is the KP last line displayed.

    You could recheck your customization selections for your hardware configuration.

  3. #3
    Newbie Array

    Join Date
    Jul 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for your answer!
    Well can you help me too choose the best settings for my system?


    Here is o photo with iAtkos s3 installation menu:





    Thanks for your time!

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    1. Do a clean install to minimize chance of KP.
    2. You need to know your CPU, chipsets, southbridge/hdd/controller, video to select correct custom options.

  5. #5
    Newbie Array

    Join Date
    Aug 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @ ratvn

    i have same problem can you help me on my customization

    Mac OS version:
    Not yet set

    Kernel version:
    Darwin Kernel Version 10.0.0: Fri Ju 31 22:46:25 PDT 2009; root:xnu-1456.1.25~1/RELEASE_X86_64
    System model name: macbookpro4,1

    System uptime in nanoseconds: 1177387504

    i have

    intel core 2 duo t7250 @2.00ghz

    2.00gb of RAM

    broadcom netxtreme 57xx gigabit comtroller

    intell wireless wifi link4965agn

    Nvidia quatro nvs 135m


 

 

Similar Threads

  1. iATKOS v7 Problem
    By l2ounak in forum Using Leopard
    Replies: 0
    Last Post: 01-19-2010, 06:08 PM
  2. Problem iAtkos v5i 10.5.5 :(
    By gguido in forum Installation
    Replies: 0
    Last Post: 12-09-2009, 08:22 PM
  3. having problem with iAtkos v7 10.5.7
    By combat7up in forum Installation
    Replies: 2
    Last Post: 11-10-2009, 02:22 AM
  4. iATKOS DVD problem
    By em2241992 in forum Installation
    Replies: 2
    Last Post: 09-02-2009, 10:09 PM
  5. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:44 AM.
twitter, follow us!