Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29
Discuss Problem with first boot/bootloader at the Installation - Hackint0sh.org; I just tried it again, and I double checked that chameleon 2 rc3 was checked ...
  1. #11
    Rookie Array

    Join Date
    Sep 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just tried it again, and I double checked that chameleon 2 rc3 was checked and I booted with -v and -x, and it still did the same thing, nothing different.


  2. #12
    Rookie Array

    Join Date
    Sep 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    shameless self bump

  3. #13
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Well, you may need to post you setup/customization/selection to see if there is anything missing so people can help you out.
    Be as descriptive as you can for your setup as well as the problem.

  4. #14
    Rookie Array

    Join Date
    Sep 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think I've already covered the important parts of my rig, no WLAN or anything.
    I'm using SnowOSX 3.6A (I don't have a 8gb drive to use to install it vanilla)
    Here is the information of the distro.
    This is the first Snow Leopard PC Distribution
    Its works very well, tested by me before upload

    The new version, built on the basis of Retail Snow Leopard 10.6 + Update 10.6.2 + Safari 4.04!
    Patched for AMD
    Suitable for a GUID, and Mbr!
    + Immediately integrated Russian localization
    - (Minus) other languages, printer drivers and merry voices (AdditionalSpeechVoices)!

    Language: English + Russian


    Retail 10.6 Update 10.6.2 (10c540)(Patched for AMD)
    Platform: Intel or AMD

    Minimum hardware requirements:
    1GB of memory
    8GB of free disk space


    Loaders
    - PC EFI 9.4 - boot-9-4 by Netkas
    or
    - PC EFI 10.5 - Chameleon 2 RC3 (r658) PC EFI 10.5 by Netkas
    --
    - NullCPUPM - IntelCPUPowerManagement
    - PlatformUUID - Error 35 fix
    - FakeSMC
    - IOATA Kernel Panic fix - 32/64-bit IOATAFamily.kext from Leo 10.5.8 (compiled by Slice)
    - EvOreboot - Restart and Shutdown fix
    - EvOSpeedStep - Power Management for Core i7
    - EvOenabler - ATI video injector
    - SMBIOSResolver - only for PC EFI 9.4!!!
    - Legacy AHCI - 32/64-bit Legacy kext ?? Intel AHCI (SATA)
    - Legacy ATA - 32/64-bit Legacy kext ?? Intel ATA (IDE)
    - Legacy JMicron ATA - 32/64-bit Legacy kext ?? JMicron ATA (IDE)
    - PS/2 - kext for PS/2
    - Rosetta
    - ATools - tools

    Hope you enjoy =)

    Thanks

    Note: if you need more information... Google is your friend, though i will try to help with any questions =)
    Use 7-zip or similar to decompress 7z file for ISO


    Please upload when you are done downloading, it will be much appreciated.
    Here are the ones that I remember being checked, I know most of them weren't

    - PC EFI 10.5 - Chameleon 2 RC3 (r658) PC EFI 10.5 by Netkas
    - NullCPUPM - IntelCPUPowerManagement
    Not sure on this one, I think it was- PlatformUUID - Error 35 fix
    - FakeSMC
    - IOATA Kernel Panic fix - 32/64-bit IOATAFamily.kext from Leo 10.5.8 (compiled by Slice)
    - EvOreboot - Restart and Shutdown fix
    Not sure on this one either- Legacy AHCI - 32/64-bit Legacy kext ?? Intel AHCI (SATA)


    As far as the actual problem, I can't think of any other information I could contribute...

  5. #15
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Alright.
    Let me give a link for guide to the original 3.6, see if you can pick up anything from it for your setup. Your 3.6A has some patches that cover KP and AMD system.


    How to Install SnowOSX Universal


  6. #16
    Rookie Array

    Join Date
    Sep 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've been loosely following the updated version of that guide, but it was made for the first couple releases, 3.6A was just released in march, so there's no way that guide could be for this one.

    My problem is that the bootloader doesn't seem to be installing. After I get done installing, it just boots back up into windows 7. I added an entry in EasyBCD and it gives me file not found, then boots windows 7.

  7. #17
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Alright.
    If you can go back to Disk Utility using that DVD, select your OSX volume then look at the info tab.
    Should tell you if it is bootable, disk/partition number and others. You may need that confirmed to boot after the installation.

  8. #18
    Rookie Array

    Join Date
    Sep 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    http://i.imgur.com/QgQa8.png
    From that i don't think its set to boot, how can i set it to boot?

  9. #19
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by frogger View Post
    http://i.imgur.com/QgQa8.png
    From that i don't think its set to boot, how can i set it to boot?
    It already set to boot with active.
    Either win7 report it wrong or your DVD did not install chameleon or chameleon corrupted.

    You can test with a small USB, several MB is enough.
    Format and install chameleon to it then first boot order with ext USB see if it works and can see your OSX volume

  10. #20
    Rookie Array

    Join Date
    Sep 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How exactly do I install chameleon to a usb drive?


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. dual boot windows 7 and mac os X: old bootloader.. HELP
    By ozziesironmanoffroad in forum Installation
    Replies: 1
    Last Post: 07-21-2010, 04:10 AM
  2. Replies: 56
    Last Post: 02-19-2010, 12:33 AM
  3. Replies: 2
    Last Post: 09-12-2009, 11:05 PM
  4. Vista bootloader unable to boot OS X
    By stgmavrick in forum Archiv (Leopard)
    Replies: 7
    Last Post: 11-20-2008, 12:50 AM
  5. Vista bootloader unable to boot OS X
    By stgmavrick in forum Installation
    Replies: 7
    Last Post: 11-20-2008, 12:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:39 PM.
twitter, follow us!