Results 1 to 3 of 3
Discuss problem booting the mac partition...plss helpp at the Installation - Hackint0sh.org; hi guys...i just tried installin mac os x vannilla i installed via iboot+multibeast method and ...
  1. #1
    Rookie Array

    Join Date
    Jun 2010
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default problem booting the mac partition...plss helpp

    hi guys...i just tried installin mac os x vannilla
    i installed via iboot+multibeast method
    and my mac partition is not booting...even chameleon does'nt boot up...all the installation was done correctly...wen it reboots after multibeast is installed...my harddrive dosnt get detected...
    my hardware is as follows
    2gb ddr2 ram
    gigabyte S-series p43-Es3g
    Dual core E5200 2mb cache 2.50GHz
    GeFORCE 8400 512mb DDR2

    pls help guyss....



  2. #2
    Rookie Array

    Join Date
    Jun 2010
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    and the only way i can boot is thru da iboot cd...not thru the normal way....and i also had to fix my windows to boot up into my windows 7....and i had installed chameleon 2 rc4

  3. #3
    Rookie Array

    Join Date
    Jun 2010
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Problem booting the mac partition...plss helpp

    hi guys...i just tried installin mac os x vannilla
    i installed via iboot+multibeast method
    and my mac partition is not booting...even chameleon does'nt boot up...all the installation was done correctly...wen it reboots after multibeast is installed...my harddrive dosnt get detected...
    my hardware is as follows
    2gb ddr2 ram
    gigabyte S-series p43-Es3g
    Dual core E5200 2mb cache 2.50GHz
    GeFORCE 8400 512mb DDR2
    and the only way i can boot is thru da iboot cd...not thru the normal way....and i also had to fix my windows to boot up into my windows 7....and i had installed chameleon 2 rc4
    pls help guyss....

 

 

Similar Threads

  1. Replies: 0
    Last Post: 05-14-2011, 08:15 PM
  2. Helpp Dual Booting Windows XP / mac
    By Roden in forum Dual Booting
    Replies: 0
    Last Post: 04-21-2009, 06:31 AM
  3. Booting from a harddrive partition?
    By Zombait in forum Installation
    Replies: 1
    Last Post: 04-08-2009, 04:19 PM
  4. Problems booting from the EFI partition
    By purpleman in forum Installation
    Replies: 2
    Last Post: 12-04-2008, 07:31 AM
  5. Caller ID problem HELPP!!!
    By Adonius in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 12-24-2007, 11:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:21 PM.
twitter, follow us!